Go Down

Topic: Launch4j bluetooth and wifi error (Read 937 times) previous topic - next topic

Reznoir

Hi, Im having this problem with the arduino software throwing a launch4j error on startup
the ide eventually opens but hangs and becomes unusable.
however if I disable bluetooth and wifi then the ide works correctly.

I think that the issue is something to do with the way the ide enumerates the com ports.

I have seen that other people have similar issues but I haven't found any solutions.

im using version 1.0.1 but i've tried with other versions and get the same result.
wifi driver is also up to date.

RomaRauc

Hi,

found out, it may not be the wifi. Do you have BlueTooth? Yes? Then that is the cause.

The problem is, the Arduino-Software scans all available Serial-Ports. You have probably some BlueTooth-Serial ports active (often cellphones use these ports).

Solution: either deaktivate all BT-Serial-Ports or, if you don't need them anymore, just delete them. The Arduino-Software starts much quicker, no Launch4j error and all works  ;)

This was my solution to the problem ... (as of 15 minutes ago, cause I'm that new  ;) )

eried

Alternative solution: http://arduino.cc/forum/index.php/topic,118440.0.html
My website: http://ried.cl

Go Up