Go Down

Topic: Help Function not working (Read 864 times) previous topic - next topic


I am running the Arduino programming software in windows 7 64 bit.  When I click on any of the options under "help" I don't get any response.  The Arduino program and the associated files are all in the same desktop folder.  I tried searching the forum with no success.

Any help would be appreciated.


Hello and welcome :)

Strange, it should open links (to local files in the "reference" folder) in your web browser. Can you manually open .html files in your web browser? I mean if you double click a .html.


Thanks for your reply.

The files in the "reference" folder open with no problem in my browser when I click on them.  The "reference" folder is in the same main folder as "Arduino.exe".


I'm really not sure, but maybe it's a problem with the Java sh*t... Try install the Arduino Ehnanced IDE: http://arduino.cc/forum/index.php/topic,118440.0.html

Also what is your web browser?


Enhanced IDE solved the problem.  I noticed that all files are now in the "Program Files (x86)" directory (I originally had them in a desktop folder).

Thanks for your help.

Go Up