Go Down

Topic: error while verify (Read 2032 times) previous topic - next topic


when i click on verify this massage display on :avr-g++: CreateProcess: No such file or directory

please need help important case .... i use win 8 64bit and adruino uni R3 & adruino EWR 1.0.3



I have been getting the same error for a week now. What is going on?


i'm not for sure but above you set "public" thats collored so its not good put // in front of this rule.

hope it will work


You're right.

We can't see the top lines in the picture.
But it should start with /*, marking a mulitple line comment.
We do see the */, marking the end of it.
And we see the text is not gray, so IDE is trying to compile this part resulting in the error.
So make sure the top of your blink sketch starts with this /* and you should be good to go.
Have a look at "blink without delay".
Did you connect the grounds ?
Je kunt hier ook in het Nederlands terecht: http://arduino.cc/forum/index.php/board,77.0.html


A recurring problem, it seems:



Thanks problem was solved  :D :D :D :D :D :D :D :D :D :D :D


Could you describe how ? So anyone landing here from a search could benefit from your directions. :)


use this link : http://arduino.cc/forum/index.php/topic,48557.0.html

Go Up