Go Down

Topic: sync problems with clones, not official board? (Read 628 times) previous topic - next topic

rocketman247

I bought an Arduino Uno and use it for prototypes. For permanant placement, I build clones from kits. So far, I have an Ardweeny and two Diavolinos. I bought DFRobots' FTDI chip. Now, I keep getting the code:

avrdude: stk500_getsync(): not in sync: resp=0x00

no matter what I do. I've also tried "Shift + Upload" and got:

avrdude: usbdev_open(): did not find any USB device "usb"

I've swapped boards, ports, tried timing the reset button, and have cruised the forums. I tried swapping the Diavolino for the Ardweeny with similar results. However, the Uno loads and functions properly. Any ideas?

cmiyc

You bought knock offs and came here for help?

No problem.  I have a two step plan to get you up and running in no time:
Step 1: email the people who made the knocks offs
Step 2: see step #1
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

rocketman247

Hee hee, You know, that actually made me laugh out loud!

Since then, somehow, I managed to make it work. But contacting the maker is a good idea, I simply thought it was odd I had problems with two different makers and two different style boards. I merely thought I was the one being stupid. Umm, if my FTDI was bad, and since it was a common factor, how could I tell it?

Go Up