Go Down

Topic: Ardu-Aquarium Controller v. 3.3.1 (Read 363706 times) previous topic - next topic

michele73

Grazie Rici,
  come sempre sei un aiuto per tutti.

squizzy91

@Rici controlla i messaggi privati ;-)

fabiomusicman

#962
Dec 27, 2017, 11:46 am Last Edit: Dec 27, 2017, 12:12 pm by gpb01
Attuale configurazione dell'Hardware

Configurazione dell'hardware al 3/06/2014

Il progetto seppur lentamente, sta evolvendo, di seguito un po' di aggiornamenti:
(segue descrizione di moduli per i quali è disponibile il file con tutta la raccolta in allegato a questo messaggio) .....
dove hai trovato i moduli? li hai fatti fare da qualcuno? mi daresti info in merito?

--- ho editato io il tuo post riducendo il "quote" - gpb01

gpb01

>fabiomusicman: ... prima di tutto, essendo il tuo primo post, nel rispetto del regolamento (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con MOLTA attenzione il su citato REGOLAMENTO ... 

... poi, quando quoti un post, NON è necessario riportarlo (inutilmente) tutto, bastano poche righe per far capire di cosa si parla. Gli utenti da device "mobile" ti ringrazieranno per la cortesia ;)

Guglielmo
Search is Your friend ... or I am Your enemy !

fabiomusicman

ho notato che dale fotografie sono state sviluppati moduli personalizzati. La domanda è dove sono stati fatti? come'è la procedura per realizzarli? é essenziale per concretizzare qualsiasi progetto

gpb01

... quello era chiaro :D ... tocca che aspetti che passa "riciweb" e ... sotto le feste magari e cosa NON così frequente ;)

Guglielmo
Search is Your friend ... or I am Your enemy !

riciweb

Ciao,
ho fatto realizzare i pcb da Ospark ma puoi rivolgerti anche ad altri tipo PCBway, dipende da quanto vuoi spendere e/o aspettare.
Ti ho risposto anche in privato.

Riccardo.
Riccardo

fabiomusicman

vedendo la complessità del progetto, non sarebbe stato più semplice utilizzare un modulo RELAY per comandare i componenti a 220V? oppure mi pare di aver letto che non ti fidavi delle schede e ne hai voluta ridisegnare una personalmente?

riciweb

Ho preferito disegnarmi una scheda relé con relé a doppio contatto per staccare entrambe le fasi e soprattutto con componenti (relé) più affidabili e sicuri di quelli sui moduli in commercio.
Riccardo.
Riccardo

roberto-2017

Buonasera, ero gia iscritto al forum con un'altro nominativo ma visto che per lungo tempo non m sono connesso mi sa che non esista piu traccia del mio account. comunque veniamo al mio problema... ho visto questo bel progetto e mi sto mettendo a costruirlo uso un arduino 1 a cui ho gia collegato un modulo i2c e il display poi al posto dei pcf saldati sullo stampato ho usato queste schedine https://it.aliexpress.com/item/32360058823.html?src=google&src=google&albch=shopping&acnt=494-037-6276&isdl=y&slnk=&plac=&mtctp=&albbt=Google_7_shopping&aff_platform=google&aff_short_key=UneMJZVf&&albagn=888888&albcp=7242174396&albag=80157779933&trgt=743612851114&crea=it32360058823&netw=u&device=c&gclid=Cj0KCQiAno_uBRC1ARIsAB496IXHgtGw5iw0jzHr2VTnfjgBBKcI-eB9y8EnYEBw3udWF_4cKFXm_ToaAneSEALw_wcB&gclsrc=aw.ds   per i pulsanti ho usato un cd40106be (che dovrebbe essere molto simile) ma  collegando un pulsante non fa nulla,  ho gia cambiato l'indirizzo in 0x20 (rilevato con i2cscanner)  come codice sto usando quello della prima pagina.... e sto usando gli schemi che sono presenti nella prima o seconda pagina......non so dove sbaglio oppure se c'è qualche errore che non ho visto leggendo i vari post....  Ho un dubbio l'indirizzo per il pcf della tastiera va messo nella riga 117? oppure anche in altri punti?.....Grazie saluti Roberto

gpb01

>roberto-2017: purtroppo, essendo ufficialmente il tuo primo post :smiley-confuse: , nel rispetto del regolamento della sezione Italiana del forum (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con molta attenzione tutto il su citato REGOLAMENTO (... che negli anni è piuttosto cambiato)... Grazie. :)

Guglielmo

P.S.: Ti ricordo che, purtroppo, fino a quando non sarà fatta la presentazione nell'apposito thread, nessuno ti potrà rispondere, quindi ti consiglio di farla al più presto. ;)
Search is Your friend ... or I am Your enemy !

roberto-2017

ciao grazie per la segnalazione, mi sono appena presentato...

gpb01

#972
Nov 08, 2019, 11:07 am Last Edit: Nov 08, 2019, 11:07 am by gpb01
ciao grazie per la segnalazione, mi sono appena presentato...
Visto, grazie ... ora ... che dire ... aspetta e spera ...

... l'ultima volta che l'autore del thread si è visto da queste parti è più di un anno fa e NON è detto che frequenti ancora il forum, quindi, potresti anche non ricevere risposte ... tienne conto.

Guglielmo
Search is Your friend ... or I am Your enemy !

roberto-2017

#973
Nov 08, 2019, 11:21 am Last Edit: Nov 08, 2019, 11:22 am by roberto-2017
e si lo visto...spero che magari qualche altro utente possa aiutarmi....ma non so se il mio problema sia software o hardware....il cd40106 esce il segnale negato rispetto all'ingresso quindi lui non dovrebbe essere il modulino pcf spero che vada....esiste un codice di test per queste schede?

riciweb

@roberto-2017
Non capisco bene in che modo o come hai collegato i moduli pcf, essendo più di uno in ogni caso dovresti avere un indirizzo diverso per ognuno di essi, li puoi variare usando i jumper sui modulini stessi, una foto con i collegameti  ben visibili del tuo lavoro aiuterebbe...
Riccardo

Go Up