Go Down

Topic: VGA library - now with TV output (Read 110197 times) previous topic - next topic

rajsingh1581

Hello , Stimmer i used your circuit its not working properly ...................

HermannSW

Both circuits of Stimmer worked fine for me (see my many previous piostings). You need to provide much more details on "what" is wrong for you in order to get help.

Hermann.
αβ, xy & L₁/L₂ positioning systems with two 28BYJ48 stepper motors:
https://forum.arduino.cc/index.php?topic=649769.0
stepper PT camera system:
https://forum.arduino.cc/index.php?topic=647703.0
https://stamm-wilbrandt.de/en/Raspberry_camera.html

mcnobby

In most cases it is the user that isnt working properly !
http://www.youtube.com/user/Recovered
http://www.smartshow.lighting

mainenti

I really like this library. I can not to insert the audio IN, because arduino due is new for me.
I do not know how to modify the code for the audio in in analog pin
thanks

mainenti

#154
Jun 05, 2017, 01:10 pm Last Edit: Jun 05, 2017, 01:35 pm by mainenti
I 've modify the platform.txt crrectly but:

Code: [Select]
Users/mainenti/Documents/Arduino/libraries/DueVGA-master/extras/Waterfall/waterfall/waterfall.ino:99: undefined reference to `arm_rfft_init_q15'
sketch/waterfall.ino.cpp.o: In function `loop':
/Users/mainenti/Documents/Arduino/libraries/DueVGA-master/extras/Waterfall/waterfall/waterfall.ino:117: undefined reference to `arm_rfft_q15'
/Users/mainenti/Documents/Arduino/libraries/DueVGA-master/extras/Waterfall/waterfall/waterfall.ino:118: undefined reference to `arm_cmplx_mag_squared_q15'
collect2: error: ld returned 1 exit status
exit status 1


ok, sketch not have error with arduino 1.6 but not work

pratikjd

can we use the DueVGA-0.512 library with arduino mega. I am working on arduino mega board.
Thank you in advance

mcnobby

can we use the DueVGA-0.512 library with arduino mega. I am working on arduino mega board.
Thank you in advance
The Due is a completely different animal. No
http://www.youtube.com/user/Recovered
http://www.smartshow.lighting

rtek1000

Hello, Congratulations to all for such good service!

I believe that Mega is very slow, but maybe an STM32 can be used :)
Please avoid private messages, your question may be someone's answer in the future!

POPOV

#158
Nov 10, 2019, 09:10 pm Last Edit: Nov 10, 2019, 09:13 pm by POPOV
Hello members, experiencing signal noise issues with the vga library. Set up for video output as composite signal.

https://youtu.be/za9BIFymnCA

Hopefully someone can assist me or indicate what's wrong, see attached video.


Go Up