Go Down

Topic: Problemone arduino not in sync (Read 565 times) previous topic - next topic

IlSimo94

Salve a tutti questo è il mio primo post.
Sono in possesso di due Arduino uno,il primo ha sempre funzionato e tuttora non mi da problemi mentre il secondo già da appena arrivato mi ha sempre dato questo bell'errorino ogni volta che tento di caricare uno sketch avrdude: stk500_getsync(): not in sync: resp=0x00.
Ho cercato in lungo in largo ed ho provato a:

  • Cambiare l'ide

  • Reinstallare i drivers

  • Cambiare pc

  • Fare quella procedura che suggerisce di tener premuto il reset mentre si carica il blink

  • Cambiare cavo usb


Spero di riuscire a trovare qualche altra idea finalmente funzionante anche per me :~

Pelletta

Prova a ricaricare il bootloader sull'Atmega dell'arduino che da problemi; usa quello buono come programmatore ICSP.
Se servono le istruzioni c'è la Bibbia, ti basta leggere pochi versetti ma ti consiglio comunque di studiarla tutta ;)

PaoloP

#2
Apr 14, 2013, 12:28 am Last Edit: Apr 14, 2013, 12:31 am by PaoloP Reason: 1
Gli Arduino sono identici?
Non è che hai un R2 e un R3?
Prova a verificare, se hai Windows, su gestione risorse le com utilizzate. Per gli altri S.O. non saprei aiutarti.

leo72


Sono in possesso di due Arduino uno

Che modelli, esattamente?
Sono originali?

uwefed

Per capire se sono originali confrontali con le foro ripotate su http://arduino.cc/en/Main/ArduinoBoardUno.
Verifica con attenzione se peresnte "made in Italy" e se le scritte sono con gli stessi font.
In alternativa mandaci delle foto.
Ciao Uwe

Go Up