Go Down

Topic: Soucis de Codage (Read 4806 times) previous topic - next topic

jfs

#15
Jun 02, 2013, 07:35 pm Last Edit: Jun 02, 2013, 08:23 pm by Jean-François Reason: 1


Edite ton titre et mets en un plus en rapport avec le sujet !


La prochaine fois que tu postes sans tenir compte de cette remarque ..... pouffff adieu le sujet  :smiley-mr-green:


sujet verouillé !

Tu peux m'envoyer un MP....
Pas d'aide par MP !!!

Concernant le fonctionnement du forum tout se trouve dans les messages épinglés en tête de page.

skywodd

Bonjour,

Tu nous files un code à la syntaxe et à l'indentation plus que douteuse.
Tu nous files une fonction sans même l'utiliser dans ton code.
Tu crie à qui veut l'entendre que ton robot n'avance pas.

MAIS

Tu ne nous à toujours pas dit comment ton robot était conçu, l'emplacement des moteurs, l'orientation des moteurs, ...
On ne sait absolument pas quel est ton but final !
Tu utilises un capteurs de : lumière / couleur / autre (rayez la mention inutile) ? Ce serait bien de le préciser tu ne crois pas ?

Avec si peu d'info et un "je m'en foutisme" total (il y a une charte sur ce forum ! J-F tu est bien trop gentil ;)) on ne peut pas te donner de réponses claires.
Pour un projet si "urgent" le minimum c'est de faire le nécessaire pour obtenir des réponses claires rapidement ...
Des news, des tutos et plein de bonnes choses sur http://skyduino.wordpress.com !

little-monkey

Salut,
J'utilise des line-finder qui utilisent de l'infrarouge.
Les servos sont placés à l'arrière et ils sont sans butés.
Mon but final, d'avoir un programme qui fonctionne et qui fasse rouler le robot

Go Up