Go Down

Topic: Sammelbestellung: 64 Port I2C-Expander als Arduino-Shield (Read 18058 times) previous topic - next topic

matejek

Hallo,

habe eben erst von eurem Projekt gelesen und bin an 2-3 Shields interessiert.
Gibt es einen (unverbindlichen) Plantermin?

Gruß
Bernd

Wulffi

Hallo zusammen,

ich warte leider immer noch auf den "Testbericht" der Shields.
Ich hatte jemandem aus dem Forum zwei Shields geschickt und er wollte diese testen.
Sobald ich was genaues weiß, kann die Abwicklung stattfinden.

@Bernd: Es wären noch Shields verfügbar - kannst dann gerne welche bekommen.

Viele Grüße,
Daniel

Wulffi

Hallo zusammen,

ich habe leider von meinem Tester nichts weiter gehört und er schweigt schon eine ganze Zeit...
Die Teile habe ich alle zu Hause und ich könnte gerne noch ein Testset zu einem vergünstigtem Preis anbieten!

Sobald der Test erfolgreich verlaufen ist, kann ich die Teile an euch alle verteilen - soweit noch Interesse besteht!
Also, derjenige, der sich zuerst für das Testset meldet, bekommt den Zuschlag und einen vergünstigten Preis dafür...

Viele Grüße,
Daniel

Wulffi

Es hat sich ein Tester gemeldet!
Das Set geht am Montag raus und dann hoffe ich mal, dass ich bald die restlichen Sets anbieten kann!

Viele Grüße,
Daniel

skorpi080

Es ist vollbracht...
:smiley-sweat:

Mal aufm UNO huckepack, nix gebrannt oder danacht gerochen, schon mal gutes Zeichen.
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

Serenifly

Mach mal deinen Lötkolben etwas heißer. Dann verläuft vielleicht auch das Lötzinn besser. Flussmittel auftragen hilft eventuell auch.

So ist das ziemlich schlecht.

skorpi080

Nach welchem Bild hast du es beurteilt?
Bei dem IC ist das so nicht gut?
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

skorpi080


Hallo zusammen,

hier nochmal der Schaltplan sowie das Platinenlayout in der aktuellsten Version.
Das Routing überlasse ich, wie angekündigt, dann dem Autorouter ;)

Anbei auch die Leiterplatte für das Breakout-Board!
Wer daran auch Interesse hat, möge das bitte schreiben...

Viele Grüße,
Daniel


Und ich wollte schon schimpfen was die Bohrungen neben den zu lötenden Stiftleisten zu suchen haben....

Was sollte unter R3, R4, INTA_D2 und INTB_D3 gelötet werden? Welcher Widerstand?
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

Serenifly

Die ersten beiden. Auch bei den normalen Pins. Solche Kügelchen sind nicht gut. Das geht vielleicht, aber es gibt da auch schnell kalte Lötstellen oder schlechte Verbindungen.

Das Lötzinn sollte richtig in das Loch hineinfließen und nach oben einen Kegel bilden:
http://www.robomodules.de/portal/index.php?id=200&type=1
http://www.dl2lto.de/sc/HB_TIPPS_01.htm

Auch bei SMD sollte es verfließen und den Pin schön umschließen:
http://robotrack.org/bilder/0210_k.jpg

skorpi080

Bei dem 2ten Bild gib ich dir Recht, da hatt ich schon kein nerv mehr nachdem ich bei einem SMD eine Seite die Lötstellen versaut hatte.
Bei dem ersten Bild kann ich nix erkennen, was gut oder schlecht sein sollte.
Hab mal mit dem UNO verglichen wie es da gelötet wurde, da gefallen mir meine Lötstellen eher.

Hast du vielleicht ne günstige Quelle wo man Platinen Bestellen kann?

@Wulffi, wo hast du die Platinen Bestellt?
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

Doc_Arduino

Hallo,

darf man einen Tipp zum SMD löten geben? Man geht am Ende nochmal mit Entlötlitze quer über alle Pins drüber. Vorher nochmal ordentlich Flussmittel drauf. Danach sieht das astrein aus ohne Kurzschlüsse dazwischen. Das funktioniert auch mit kleineren Beinchenabstand. Das gute daran ist, beim anlöten der einzelnen Beinchen muß man sich keine große Mühe geben.


Tschau
Doc Arduino '\0'

Messschieber auslesen: http://forum.arduino.cc/index.php?topic=273445
EA-DOGM Display - Demos: http://forum.arduino.cc/index.php?topic=378279

skorpi080

Klar darf mans, hatte ich auch alles mögliche versucht, weil ich keine Entlötlitze zuhause hatte.
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

Doc_Arduino

Hallo,

alles klar.   ;)  Dafür das Du jedes Beinchen einzeln verlötet hast, nehme ich an, sieht das sehr gut aus.   ;)
Letztens hab ich Litzendraht als Notfall genommen. Nochmal schön verdrillt, funktioniert auch. Ist nur nicht so fein wie echte Entlötlitze. Mußte 3x drüber gehen.
Tschau
Doc Arduino '\0'

Messschieber auslesen: http://forum.arduino.cc/index.php?topic=273445
EA-DOGM Display - Demos: http://forum.arduino.cc/index.php?topic=378279

skorpi080

Nö, hab Kontaktlötpaste genommen, davor aber probiert wie es ist wenn man jedes einzeln lötet   :smiley-roll:
Da braucht man ne super Lupe, Ultra dünne Spitze und Ultra viel Erfahrung :D
Hab hier ein Metall-Schwamm, hab davon etwas abgemacht und damit versucht, ging irgendwie nicht.
flux din en 29454-1
http://de.wikipedia.org/wiki/Flussmittel_(Löten)
F-SW-26
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

skorpi080

Habe diese Lib getestet, es tuht sich nichts an dem Shield.
http://docs.macetech.com/doku.php/centipede_shield

Hab heute bemerkt dass 2 Kondensatoren, neben der externen Stromversorgung, warm wurden.

R3+R4 hat 10k Widerstand.
D2+D3 hat ne Lötbrücke.
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

Go Up