Go Down

Topic: [SOLVED]Arduino yun After few minut it reboot...si riavvia dopo poco tempo (Read 2299 times) previous topic - next topic

rugby82

Hello,

I bought Arduino Yun couple of days ago. When I connect Arduino Yun on serial inteface it reboots the operating system of Arduino Yun. this happen ever. It displays the following message:

" MDT disconnect.....reboot..."

What would be the possible reason of getting this message ?  ps....this problem happen too  when it work stand alone

ciao ragazzi ho comprato arduino yun pochi giorni fa e quando mi connetto con la seriale dopo pochi minuti si riavvia in automatico senza che io faccia niente....è possibile che sia difettoso il device? considerate che praticamente non l'ho toccato....è il caso che glielo rimando su oppure c'è qualcosa che ignoro???...grazie...

Regards,

Giulio Villani

federicofissore

Hi rugby82
you're using the YunSerialTerminal example, right? Can you attach the whole output (not just the final line) ? Best way to do that is to reset the ar9331 (push the white button near the leds) and then copy all the printed text
Please attach the file to this thread

rugby82

#2
Sep 19, 2013, 07:33 pm Last Edit: Apr 01, 2014, 04:43 pm by rugby82 Reason: 1
tx federico....but maybe i have solved my problem....i thought that derive from wlan.....i have made only one thing....i have set disable the wi-fi....
in /etc/config/wireless....from that moment arduino gives me so much problem....

i have now set enable wifi and all found perfectly.....

tha solution is DO NOT TOUCH WIFI!!!

rugby82

non so se sta cosa era scontata....ma sinceramente non mi era mai capitato....chi legge provi a fare la stessa cosa....ovvero disabilitare la wlan e vedere se da problemi il device rgazie e ciao


federicofissore

I suppose I've found your problem: you were disabling wifi without also disabling wifi check
If you want to disable wifi you need to both set option disabled 1 AND edit file /etc/rc.local and comment line "wifi-live-or-reset"
The yun checks for a live wifi connection at each reboot: if no wifi connection is live in 60 seconds, it assumes a connection problem and reboots in access point mode


rugby82


rugby82

mmhh.......i am working now....and happens that the operating system reboot by itself too when i change the /etc/config/wireless...for example i want setting wifi as client mode....the more strong think is that it "reflash" completely all system....therefore is not a simple reboot....


whites11

Incredibile, questa cosa mi ha fatto sprecare l'intera domenica pomeriggio!!!!!!!


Go Up