Go Down

Topic: arduino.local doesn't work (Read 27956 times) previous topic - next topic

mediamad

No firewall.  I can enter the IP address directly and all is well.  If I open Bonjour Browser I don't see the arduino listed under http interfaces.  So I guess the UDP broadcast  for some reason doesn't make to through my wifi router?  Guess I can try wireshark next.

bramhalt

I found this and it works

Allow Logic Server TCP port

1.Note the TCP port used in Logic Server settings (default is 8080).
2.Open Start menu.
3.Open Control Panel.
4.Open Security Center.
5.Click Windows Firewall.
6.Click Exceptions tab.
7.Click Add Port.
8.Type the name "HTTP", enter Logic Server port number and select TCP.
9.Click OK.
10.Important: Activate the check box before HTTP in the list.

mediamad

Added hostname command to network config as priority suggested and it showed up in router and would ping but still wouldn't resolve in Firefox - so I tried IE and what do you know...

Go Up