Go Down

Topic: avrdude: stk500_getsync(): not in sync: resp=0x30 (Read 1 time) previous topic - next topic


I get the error message when I try to send a sketch to the Arduino r3
avrdude: stk500_getsync(): not in sync: resp=0x30

Windows xp


Got the same
avrdude: stk500_getsync(): not in sic: resp=0X00  in my uno rev3...please help.....ASAP....using windows 8
have checked the com port, arduino version etc..but confused with the programmer tab and baud rate!


Oct 25, 2013, 04:47 pm Last Edit: Oct 25, 2013, 04:52 pm by lalmat Reason: 1
The links above doesn't solve the problem for me.

I try to figure out how to make my arduino nano work with Windows 8 x64.

As recommended, I have downloaded the FTDI Drivers (http://www.ftdichip.com/Drivers/VCP.htm) as I found with a Google search but no... It doesn't work.

I have tried the previous version of the driver (2.08.28) and the new one (2.08.30) but even if the board is correctly connected and all seems good in the system panel, upload of sketches doesn't work.

I've tried différent settings (like changing baud rates) but I don't have more success...

I've checked that's the board is not faulty with a linux laptop (linux Mint) and all is good. I've succefully uploaded a sketch and serial communication works.

It seems obvious to me that's it's windows 8 (driver) problem...

[EDIT] : Here a working solution for the Nano : http://forum.arduino.cc//index.php?topic=194534.0
Downgrade the driver to the 2.08.24 ! (not available on the FTDI WebSite)

Go Up