Go Down

Topic: Arduino UNO SMD R3 funktioniert nicht mehr (Read 1 time) previous topic - next topic

MrLukas112

Hallo Leute;
bin ganz neu hier; habe aber eine sehr dringendes Problem: habe vor kurzem ein Lernpaket mit dem Arduino UNO SMD R3 erworben. Anfangs lief alles gut, doch nun ist es komischerweise nicht mehr möglich, den Arduino mit meinem Laptop zu verbinden :( wenn ich ihn anschließe über USB passiert nicht - wenn ich eine Netzgerät anschließe, leuchtet "ON" und "L", jedoch kann ich ihn auch so nicht über USB verbinden.
Auf eine Antwort würde ich mich sehr freuen.

sschultewolter

Was wird im Gerätemanager angezeigt? Anderen USB/PC bereits getestet?
Orginal Atmel AVRISP mkII zu verkaufen. Anfrage per PN ;)

skorpi080

Wer kauft denn auch ne SMD Version. Was hattest du zuletzt gemacht, wo es noch lief? Ich hatte ein China UNO geholt, war als Defekt verkauft. Hat erst funktioniert als ich neuere Treiber installiert hatte (Mac OS).
playground.arduino.cc/PmWiki/433Mhz-Funkmodule
[Arduino IDE] Feinheiten und Tricks  forum.arduino.cc/index.php?topic=632403.0

uwefed

Welches Lernpacket hast Du gekauft?
Hast Du es mit einem anderen USB-Kabel probiert?
Grüße Uwe

sschultewolter


Wer kauft denn auch ne SMD Version. Was hattest du zuletzt gemacht, wo es noch lief? Ich hatte ein China UNO geholt, war als Defekt verkauft. Hat erst funktioniert als ich neuere Treiber installiert hatte (Mac OS).

Ich :D

War aber nur zwangsweise bei einem Buch dabei, gab nicht die DIP Variante dabei zur Auswahl. Hab mich darüber auch schon aufgeregt ;)

SMD hat keinen Vorteil gegenüber DIP in dem Fall.
Orginal Atmel AVRISP mkII zu verkaufen. Anfrage per PN ;)

jurs


Anfangs lief alles gut, doch nun ist es komischerweise nicht mehr möglich, den Arduino mit meinem Laptop zu verbinden :( wenn ich ihn anschließe über USB passiert nicht - wenn ich eine Netzgerät anschließe, leuchtet "ON" und "L", jedoch kann ich ihn auch so nicht über USB verbinden.


Teste den USB-Anschluß des Rechners mit irgendwelchen anderen USB-Geräten! Vielleicht hast Du eine externe USB-Festplatte, einen Speicherstick, eine Digitalkamera oder ein Smartphone, womit Du den USB-Anschluss  testen kannst?

Und wenn der USB-Anschluß des Laptops von Dir nicht gekillt wurde, dann hast Du wohl das Controller-Board gekillt.
Und zwar irgendwann zwischen dem Zeitpunkt als es zuletzt funktionierte und als es dann nicht mehr funktionierte.
Was hast Du damit gemacht?

Go Up