Go Down

Topic: Esplora uploading only possible when using reset button (Read 6676 times) previous topic - next topic


Hi all,

I just received my new Esplora. In the beginning of trying out the examples everything looked worked fine i guess.
After trying to upload the sketch for the Esplora being a mousse the problems started. The mousse started to draft (which is almost normal if you see how many people have this problem). I tried some of the code that i found to fix this.
But nothing changed.
Then i tried to do the reset instructions with the blink sketch. Which didn't work in the beginning.
After this finally worked somehow i couldn't upload a sketch in a normal way.
At the moment I can only upload a sketch when I first press/hold the reset button click the upload button and immediately release the rest button. Only then I see the Tx RX blinking.
I tried to find a solution for this on the internet but I can't find something useful.

I hope someone encountered the same problem and was able to fix this.

Thanks in advance!

Go Up