Go Down

Topic: Segnalazione di problemi legati al nuovo forum ;-) (Read 153484 times) previous topic - next topic

ik2ihz

Ho cercato di seguire gli ordini ricevuti (i consigli ;-)) ) dall'admin e, prima le indicazioni del forum ma non riesco a trovare i campi indicati (in basso a destra??? in alto a destra???)
Non trovo nemmeno la risposta dell'admin.....
Mi scuso ma forse non capisco io o il mio browser non è adatto (Chrome con windows)

Scusa admin, puoi aiutarmi ancora? sono Gianni 67enne che ha scritto oggi per la prima volta chiedendo lumi sulla velocità delle porta della Due.

Dove/come trovo la mail di tirata di orecchie che mi hai mandato oggi?
Gianni

gpb01

:D ... ti sei perso il tuo post ? ... E' nella sezione Hardware (dove lo hai messo) ... QUI.

Leggi con attenzione quello che ti ho scritto, c'è in dettaglio cosa fare ;)

Guglielmo
Search is Your friend ... or I am Your enemy !

nid69ita

#977
Mar 13, 2018, 07:51 pm Last Edit: Mar 13, 2018, 07:56 pm by nid69ita
Da ieri, Google Chrome Win7: ho memorizzato nel menu preferiti del browser la board 34, ovvero sezione italiana.
Se sono loggato, NON entra in sezione italiana ma su principale ( e mi scrive stò popò di robba: https://forum.arduino.cc/?code=XSlZan7UaaNhvWNrX7oX-jmz0gNwtI4t09GgIicWPWw.Kzuc0bPDOHuwx1UIu4ZxxSLOlb810fZY786oTlTQgls&scope=profile%3Acore%20profile%3Apublic%20profile%3Acontact%20offline&state=1671155804

, se NON sono loggato allora va su sezione italiana, ed a quel punto faccio login e... mi riporta su sezione iniziale e non dove ero con questa robba: https://forum.arduino.cc/?code=9ZDuW8aVL0jQdc0ThIvf7pF-C39VLD0avZObyLCmLks.pOYBwfwQk37Ny0FOuIPwdy6f2qgem9kJkf6ywrcyLuo&scope=profile%3Acore%20profile%3Apublic%20profile%3Acontact%20offline&state=1780094717

P.S. ho già svuotato cache ma nulla.
my name is IGOR, not AIGOR

gpb01

Google Chrome v65.0.3325.162 su macOS e NON ho questo problema.

Capita, a volte, che sembra che perda il login, ma se ricarico la pagina sono di nuovo loggato ... mah ...

Guglielmo
Search is Your friend ... or I am Your enemy !

SukkoPera

Anch'io ho un problema simile, saltuariamente e già da un po', ma negli ultimi giorni è peggiorato. Non credo dipenda dal browser, me lo fa anche dal telefono.
Make your Sega MegaDrive/Genesis region-free with Arduino! https://goo.gl/X7zBcq

Guida rapida a ESP8266: https://goo.gl/kzh62E

Etemenanki

No, dipende proprio da qualche ca...volata inserita nello script ... perche' comportamenti strani me li fa parecchie volte anche con Firefox ... ad esempio, a volte, a caso, la pagina che aggiorno ricompare con la scritta sign in, come se fossi uscito, ma se faccio indietro, ritorna loggato ... se invece clicco sign in, ni manda alla pagina di login, faccio il login regolarmente, e mi manda alla pagina principale del forum, da dove non mi fa piu uscire in nessun modo, a meno che non ricarico una pagina precedente, tenendo schiacciata la freccia "back" della barra indirizzi e scegliendo a mano un link dall'elenco che appare, se invece clicco sui pulsanti della pagina continua a ricaricarsi senza farmi andare dove voglio ... se invece ricarico una pagina precedente, dopo i pulsanti delle pagine rifunzionano regolarmente ...

A forza di violare sistematicamente la prima legge universale della tecnologia ( "quello che non c'e' non puo guastarsi" ... :P), prima o poi il fantasma di Murphy lo si riesce ad evocare ... persino con uno script :D :D :D
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

nid69ita

#981
Mar 14, 2018, 11:56 am Last Edit: Mar 14, 2018, 11:56 am by nid69ita
Da ieri, Google Chrome Win7:
Mi quoto.  Ripeto, la fa da qualche giorno, prima nessun problema. 
Penso sia stato toccato qualcosa sul forum. Mia supposizione.
my name is IGOR, not AIGOR

rslogix52

anche a me succede la stessa cosa sono su windows 10 con chrome
rslogix

nid69ita

Da qualche ora il "difetto" non si presenta più
my name is IGOR, not AIGOR

nid69ita

Non avevo provato da un pò di tempo, ma da chrome su Android, sia cellulare che tablet, a me il forum non presenta più la barra sotto il logo, quella bianca con le voci verdi: posizione nel'albero e alerts/unread/updated
A voi capita ? 
my name is IGOR, not AIGOR

docdoc

Ma il forum ha qualche problema di stabilità? Mi sta capitando da ieri che cliccando su un topic per leggerlo o cercando di inviare una risposta all'improvviso la pagina torni alla home "radice" del forum (quello internazionale), in alto risulto come non loggato, e oggi mi sta dando un errore "Bad gateway" la pagina:
https://hydra.arduino.cc/oauth2/auth?client_id=forum&redirect_uri=https%3A%2F%2Fforum.arduino.cc%2F&state=..eccetera
Alex "docdoc" - ** se ti sono stato d'aiuto, un punto karma sarà gradito, clicca su "add" qui a sinistra, vicino al mio nome ;) **

gpb01

... SI, è da ieri che stanno facendo non so cosa (qualche aggiornamento) e, ogni tanto, butta tutti fuori e non si riesce a fare più login.

Guglielmo
Search is Your friend ... or I am Your enemy !

docdoc

Hm, ok grazie.
Ma certo che con quel nome host "hydra" non promette nulla di buono... ;)
Alex "docdoc" - ** se ti sono stato d'aiuto, un punto karma sarà gradito, clicca su "add" qui a sinistra, vicino al mio nome ;) **

gpb01

#988
Apr 12, 2018, 11:47 am Last Edit: Apr 12, 2018, 11:47 am by gpb01
Quello che mi preoccupa è questo post di PaulS ... utente TOP poster con 85361 post e 2558 di karma:

The forum HAS been flaky as all get out lately. But, the Arduino team doesn't care, so don't expect anything to get better, until all the volunteers quit.
:smiley-confuse: :smiley-confuse: :smiley-confuse:

Guglielmo
Search is Your friend ... or I am Your enemy !

docdoc

Mah comunque mi sembra capiti soprattutto la mattina.
Se i loro server stanno negli USA (a me da whois risultano a Washington, presso Amazon) è possibile che lì essendo notte abbiano schedulato operazioni di manutenzione che agli yankee non danno fastidio, a noi si. :D
Alex "docdoc" - ** se ti sono stato d'aiuto, un punto karma sarà gradito, clicca su "add" qui a sinistra, vicino al mio nome ;) **

Go Up