Go Down

Topic: Segnalazione di problemi legati al nuovo forum ;-) (Read 205104 times) previous topic - next topic

zoomx

Io gli occhietti bianchi e i dentini continuo a vederli.

Etemenanki

#526
Sep 25, 2015, 04:43 pm Last Edit: Sep 25, 2015, 04:47 pm by Etemenanki
Adesso sono ricomparsi, ma per un po non c'era piu alcuna immagine, ne gli avatar ne altro, e la pagina del forum appariva come nella terza immagine che ho allegato Adesso, ad esempio, vedo di nuovo gli avatar, ma sempre come esempio, nello spam bar non vedo piu alcuna immagine di quelle inserite nei post, neppure una) ...

Inoltre, fino a questo momento, il sito non si ricaricava piu, dando sempre l'errore di certificato non valido, e dicendo ogni volta che il certificato era appartenente a "opennic-tier 2-landingpage" ... se non lo accettavo, non mi faceva caricare altro, se lo aggiungevo alle eccezioni di sicurezza, mi caricava una pagina idiota con scritto che il mio DNS era deprecato e che dovevo iscrivermi per forza ad una mailinglist di opennic ...

Sono riuscito a liberarmene solo adesso, a forza di tentativi, selezionando di default di non considerare mai validi i certificati che non riportano la provenienza (perche' quello di opennic non la riporta, e' un certificato autofirmato apparentemente) ... piu che altro, si comporta come un virus "server-side" che blocca la navigazione direttamente dai server DNS, perche' quella landing page con il messaggio idiota non aveva alcun indirizzo suo (cioe', aveva contemporaneamente tutti gli indirizzi delle pagine che bloccava, incluse google, la treccani, ed un'altra cinquantina di indirizzi di uso comune, fra cui anche quello del forum) ...

E no, non ho idea da che cosa dipenda, dato che sul PC e sul router non ho attivo alcun server ne protocollo DNS mio, e nel frattempo a forza di prove avro' cambiato un centinaio di server DNS nelle impostazioni ... dopo il cambio, i siti rifunzionavano per un paio di refresh, poi ricompariva la pagina idiota e stop ... piu comportamento da virus di cosi ...
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

lestofante

evidentemente stanno giocando con HTTPS, una buona mossa visto che google e mozilla si stanno muovendo a rendere HTTP un protocollo obsoleto e pericoloso.

oppure è id.arduino.cc che fa le rogne
Guida per principianti http://playground.arduino.cc/Italiano/newbie
Unoffical Telegram group https://t.me/genuino

Etemenanki

#528
Sep 27, 2015, 10:03 am Last Edit: Sep 27, 2015, 10:03 am by Etemenanki
Non so, mi da l'idea che qualche server DNS o sia infettato da qualche virus bot, o stia facendo casini per motivi suoi ... ad esempio, io ricevo lo stesso messaggio di errore anche aprendo google.com, ma non aprendo google.it (il messaggio dice che il certificato appartiene ad un'altro sito, ma invece di darmi l'URL del sito mi dice che l'URL e' "opennic-tier2-landingpage", che ovviamente non e' un URL valido in nessun modo)

Ogni volta che faccio una ricerca, mi da il link della ricerca fatta su google.com, con il messaggio sito non sicuro certificato non valido, se nel link sostituisco .com con .it, mi da la pagina di google corretta (anche se google.it filtra e censura i risultati "alla ca**o", e quindi e' inaffidabile, ma questo non c'entra) ... il punto e' che lo stesso DNS (peraltro consigliato proprio da opennic) cerchi di reindirizzare ad una pagina di redirect con il .com, ma non con il .it (e non e' neppure una questione di server DNS ita, dato che al momento uso DNS cecoslovacchi e olandesi, ma anche provandone una cinquantina differenti di varie nazionalita', dava la stessa cosa) ... inoltre ha iniziato a farlo 3 giorni fa, prima mai avuto nessun problema del genere con nessun DNS e con nessun indirizzo ... perlomeno e' strano ...
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

Etemenanki

... google e mozilla si stanno muovendo a rendere HTTP un protocollo obsoleto e pericoloso.
...
Non sarebbe male, se lo facessero nel modo corretto ed in buona fede ... ma chi si puo fidare di google ?

Non si puo avere alcuna fiducia nel lasciare in mano una cosa del genere ad una compagnia che e' abbastanza famosa (o "famigerata", secondo le varie interpretazioni) per aver piu volte modificato i criteri di ricerca e restituzione dei risultati seguendo i soldi, invece che i fatti ... :P :D
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

lestofante

Non so, mi da l'idea che qualche server DNS o sia infettato da qualche virus bot, o stia facendo casini per motivi suoi ... ad esempio, io ricevo lo stesso messaggio di errore anche aprendo google.com, ma non aprendo google.it (il messaggio dice che il certificato appartiene ad un'altro sito, ma invece di darmi l'URL del sito mi dice che l'URL e' "opennic-tier2-landingpage", che ovviamente non e' un URL valido in nessun modo)

Ogni volta che faccio una ricerca, mi da il link della ricerca fatta su google.com, con il messaggio sito non sicuro certificato non valido, se nel link sostituisco .com con .it, mi da la pagina di google corretta (anche se google.it filtra e censura i risultati "alla ca**o", e quindi e' inaffidabile, ma questo non c'entra) ... il punto e' che lo stesso DNS (peraltro consigliato proprio da opennic) cerchi di reindirizzare ad una pagina di redirect con il .com, ma non con il .it (e non e' neppure una questione di server DNS ita, dato che al momento uso DNS cecoslovacchi e olandesi, ma anche provandone una cinquantina differenti di varie nazionalita', dava la stessa cosa) ... inoltre ha iniziato a farlo 3 giorni fa, prima mai avuto nessun problema del genere con nessun DNS e con nessun indirizzo ... perlomeno e' strano ...
ad occhio pare che cerchino di sostituire il certificato del sito con quello loro, il che ovviamente è un problema di sicurezza in quanto possono fare man in the middle. Ma magari è solo una misconfigurazione del proxy (direi che li stai usando come proxy, giusto?)

il fatto che tolgano HTTP è cosa buona e fine, sopratutto ora che molte big si sono messe assieme per creare un server di certificazione aggratisse
Guida per principianti http://playground.arduino.cc/Italiano/newbie
Unoffical Telegram group https://t.me/genuino

Etemenanki

... (direi che li stai usando come proxy, giusto?)
...
No, non uso proxy, li ho direttamente nei campi DNS delle proprieta' TCP (xp pro) ... e sul router in DNS e' disabilitato, prende quelli che gli passa win ...
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

lestofante

se i certificati che ti arrivano sono quelli, IMHO vuol dire che qualcuno lungo il path li ha sostituiti, e quindi pensavo ad una VPN/Proxy, magari a livello aziendale. In ogni caso una bruttissima pratica, che annulla i vantaggi della VPN/Proxy per l'anonimato, e anzi!
Guida per principianti http://playground.arduino.cc/Italiano/newbie
Unoffical Telegram group https://t.me/genuino

Etemenanki

Ci avrei pensato anch'io, ma uso un vecchio router Netgear in negozio, direttamente collegato al doppino dati (linea secondaria solo dati, perche' la principale e' una vecchia borchia ISDN) ... e c'e' solo quel router, e al router c'e' solo collegato il mio PC del negozio (a parte quando ci collego al volo altre macchine per aggiornarle) ... persino il wifi e' disabilitato, da quando anni fa alcuni tipi l'avevano craccato per navigare a sbafo (ora che e' spento, craccatelo se ci riuscite :P :D) ... tanto comunque non lo uso :P

Per cui, se non e' qualcosa a livelo di mux o di centrale, o se qualcuno sta "giocando" con la linea, non so che altro possa essere ...
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

testato

ADDIRITTURA SPAM NEI PM  :o

come è possibile ?

- [Guida] IDE - http://goo.gl/ln6glr
- [Lib] ST7032i LCD I2C - http://goo.gl/GNojT6
- [Lib] PCF8574+HD44780 LCD I2C - http://goo.gl/r7CstH

gpb01

#535
Oct 03, 2015, 03:06 pm Last Edit: Oct 03, 2015, 03:07 pm by gpb01
ADDIRITTURA SPAM NEI PM  :o
Già ... a me ha scritto tale "faithalmah" ... quindi, mod, bloccate l'account, GRAZIE!

Comunque Test, che ci vuoi fare, basta che si iscrivono e possono mandare MP ... l'unica è segnalarli così li bloccano ;)

Guglielmo
Search is Your friend ... or I am Your enemy !

Etemenanki

... oppure si potrebbe come in altri forum, limitare l'invio dei PM a chi ha almeno 10 post sul contatore ... non e' il massimo, lo ammetto, ma limiterebbe chi si iscrive solo per spammare ...
"Sopravvivere" e' attualmente l'unico lusso che la maggior parte dei Cittadini italiani,
sia pure a costo di enormi sacrifici, riesce ancora a permettersi.

astrobeed

... oppure si potrebbe come in altri forum, limitare l'invio dei PM a chi ha almeno 10 post sul contatore ...
Ancora meglio, prima di poter mandare pm devono versare 100 E di caparra, se spammano la perdono. :D
Scientia potentia est

lestofante

#538
Oct 03, 2015, 04:22 pm Last Edit: Oct 03, 2015, 04:23 pm by lesto
Quote
hi dear am miss faith by name i love to be your friend, please write me on my email (faith.almahd@op.pl) for easy communication so that we can know each other, I will give you my pictures and details about me,
poland?  :o e poi non so voi ma non ci ho capito nulla, strasgrammaticcato
Guida per principianti http://playground.arduino.cc/Italiano/newbie
Unoffical Telegram group https://t.me/genuino

zoomx

https://www.google.com/search?q=faith.almahd%40op.pl

Mi chiedo chi possa mai cascare nel rispondere ad un simile messaggio. E' vero, siamo 7 miliardi per cui statisticamente probabilmente qualcuno risponderà.

Go Up