Go Down

Topic: Problemas con el nuevo FORO (Read 1 time) previous topic - next topic

surbyte

Oct 22, 2014, 02:57 pm Last Edit: Oct 22, 2014, 03:48 pm by surbyte
La verdad que desde que cambiaron el blog que noto menos actividad, ojalá sea mi solo mi impresión.
El nuevo foro luce muy bien, pero aun le falta pulir detalles. Acá voy a enumerar algunas fallas que vengo encontrando desde su puesta en marcha:

1) Las búsquedas no funcionan.
- Si voy a Unread Post siempre responde :

No unread topics found since your last visit. Click here to try all unread topics.

- Si Hago click en Click here to try all unread topics. y obtengo esto

Database Error
Please try again. If you come back to this error screen, report the error to an administrator.

2) Cada vez que entro al foro por primera vez o sea cuando me autologeo, me dice que tengo 27 mensajes en mi INBOX pero cuando voy , no hay ninguno.
Nunca los pone a 0 y una y otra vez vuelve a mostrar el mismo Mensaje.

Nada mas para reportar por ahora: Iré documentando de otras fallas que encuentre.

noter

Me pasa lo mismo. Ya sabes: mal de muchos... Epidemia

carmeloco

A mi me salen 2 mensajes inexistentes. lo mejor de todo, es que creo que yo tenia 2 mensajes, que ahora no puedo ver.

noter

¡¡¡Uff!!!
Ahora me he dado cuenta de que en Firefox no se ve el primer hilo de cada tema; bueno... si reduzco la ventana a 1/4 del tamaño de pantalla sí.
Creo que vamos a tener algunos problemillas durante una temporada, espero que no muy larga.

surbyte

Supongo que en otros foros ha ocurrido el mismo reclamo que yo inicié aquí,  pero ya esta muchísimo mejor el funcionamiento del FORO.

Será casualidad o causalidad??? jajaja.

Bien, ya no aparecen mensajes en INBOX Bien por el Webmaster

Updated topics muestra correctamente los topicos actualizados y no leídos.

También veo que mejoró todo esto y ahora la gente vuelve a usarlo.

Me gusta que Quick Edit tiene todas las funcionalidades que antes obtenías si ibas a Modify.


Tarea para el  hogar:
1) A traducir según idioma (SI ES POSIBLE) tampoco me afecta pero queda desconectado leer cosas en inglés y otras en español.
2) Lo que sigue sin funcionar es UNREAD ALL TOPICS o sea, si quiero ver topicos nuevos en todos los idiomas no puedo.
Da como indique antes DATABASE ERROR:

No unread topics found since your last visit. Click here to try all unread topics.

ehrja

a mi me pasaba lo de los mensajes, pero ahora ya los puedo ver, que bien.

Por otro lado me parece que quitaron el boton "Unread replys" y el boton de unread post que tienen nuevas respuestas, los cuales he leído antes. pero ami no me gusta eso.

Si que hay mejoras que destacar como el autosave del editor de texto y el mismo editor de texto, pero porqueeee  :'( me quitaron el boton UNREAD REPLYS y tambien MY LAST POSTS ya no esta.  :'(

He esto es un típico ejemplo del proverbio SI NO ESTA DAÑADO NO LO ARREGLES.
Pero bueno esperemos a que se pulan los detalles, para poder decir que bárbaros ya era hora que cambiaran el foro, gracias a las mejoras por supuesto.
Hola buenos días!

ricmarti

Pues a mí me continua fallando lo de los UNREAD POSTS. :-(

ehrja

yo no encuentro los safe drafts, tengo un post a la mitad que guarde para editar y publicar hoy.
Hola buenos días!


ehrja

mmm si, pude encontrarlos en el enlace que me pasaste, mm pero verdad que no hay un boton que te mande directamente ahí.
Hola buenos días!

_jose_

yo añado que no se ve bien en el navegador mobil (uso chrome y firefox en un nexus 5)  ni con la opcion de ver pagina desktop (o sea la misma que verias en un pc).Sale mal maquetada e incompleta ,no dejando ver la parte de la derecha,donde indica la fecha de los ultimos post.

Go Up