Go Down

Topic: Makey Makey Upload Script Problem (Read 596 times) previous topic - next topic

niss3

Hello!

I'm trying to change A0-A5 inputs via your guide at;
https://learn.sparkfun.com/tutorials/makey-makey-advanced-guide

I've downloaded the makey_makey_1_4_1.ino and the settings.h,
edited them and tried uploading them to my makey makey with Arduino 1.0.6.

Something doesn't work since I always get this error message:
Binary sketch size: 7 660 bytes (of a 28 672 byte maximum)
Found programmer: Id = "BŽ";
type = 
Software Version = .;
Hardware Version = .;
avrdude: error: buffered memory access not supported. Maybe it isn't
a butterfly/AVR109 but a AVR910 device?

Here's a printscreen of my makey makey device on COM6;


Here's a printscreen of Arduino after trying to upload;


The makey makey flashes it's lights for a while when I try upload, but then it stops, takes a while and then gives me the error message. Afterwards the makey makey works just like it did from unpackaging (A0-A5 moves mouse cursor).

Do you have any clue why I might not be able to upload the script changes?

Thanks for any help!
Simon Nilsson

Edit-
I tried on a different computer, and I tried installing the drivers from the guide, which didn't work.. Then I noticed that when I install Arduino it asks me if I want to install drivers for Arduino Leornardo - which I accepted. Might that be the reason why it doesn't work?

Why can't I install these drivers on windows 8 or windows 7?
https://dlnmh9ip6v2uc.cloudfront.net/tu ... 4-8-12.zip
https://learn.sparkfun.com/tutorials/ma ... -the-board

Go Up