Go Down

Topic: Serial cannot be started (Read 608 times) previous topic - next topic


Hi everybody,

I have 4 new Nano board from SainSmart, and it works fine. But in the last three days, they cannot be started when I connect to PC. It uses FTDI FT2232RL.

Usually, I use Mac (10.10). In this case, the FTDI appear in the System Profile, but not in /dev. Using dmesg command in Terminal, it is say that the driver cannot be started. After, I tried in W7, but they also cannot be started (code 10).

I´ve tried almost all solutions described in FTDI guide and internet (Uninstall, reinstall drivers, change PID and VID codes, block Apple FTDI driver to use original FTDI driver, etc, etc, etc...). I also tried on Linux (Ubuntu 14.04), not working. I also changed the usb cable.

After lots of thinking and testing, it seems that the board become locked after second unplug/plug in PC/MAC, in another words, the problem is in the board, not in the computer driver.

So, I cannot upload or communicate with the board.

Someone have another suggestion ?

Thanks a lot.

Go Up