Go Down

Topic: no Upload with Micro on Debian  (Read 431 times) previous topic - next topic

nobs

I try to upload on my first Micro. I use a Netbook running Debian 7.7. I tried the Arduino Software 1.0.6 and the 1.5 beta.

I see the green Pin13-LED glowing slowly and the yellow LED blinks.

But I can not get the simple "blink"-example running. It just starts over with the default short-short-short-long sequence.

I also tried to hold the reset button until the software says "uploading".

Nothing helpedso far.

Can give me some advice how to get the Micro working?

mart256

When running Linux you have to give permission to ports in order to program Arduino (with Ubuntu I veryfied).

Arduino and Debian

nobs

I tried running as root as mentioned in some trouble shooting tutorial.

I tried installing the rxtx 2.2

nothing helped so far

mart256

#3
Dec 30, 2014, 06:11 pm Last Edit: Dec 30, 2014, 06:11 pm by mart256
Debian always gives a headache that's why I changed to Linux Mint or Ubuntu

luisilva

#4
Dec 30, 2014, 06:30 pm Last Edit: Dec 30, 2014, 06:36 pm by luisilva
I use Mint and I never had problems with that.

EDIT: It gives you any error? Do you have the correct board selected? Do you have the correct port selected?

Go Up