Go Down

Topic: Eagle BOM_EX ulp query...SOLVED (Read 565 times) previous topic - next topic

STDummy

Jan 08, 2015, 04:17 pm Last Edit: Jan 08, 2015, 09:42 pm by STDummy
Hi all

I've been using Eagle to produce standalone avr processor pcbs for a couple of years now with no real problems, but I think I've now given myself one!

I decided to try out the latest version of Bob Starr's BOM-EX ulp to streamline my BOM production but I've fallen at the first hurdle. When I try to run the ulp, it shows an error message telling me I need Eagle version 6.51.0 or higher.  My version is the latest revision of version 6 (6.6.0).  So far as I am aware, the next version is version 7, but as my version 6.6.0 is working perfectly ok I don't want to pay to upgrade to version 7.

Has anyone else had this problem?  I did notice the first line in the ulp reads "#require 6.5100" and tried editing it to see what effect it had.  It had either no effect or threw up a syntax error though.

Is there an earlier version compatible with rev 6.6.o does anyone know, and if so where can I find it?

EDIT:  OK no worries.  I've found out that rev 6.51 was the beta version of Rev7, hence the version of BOM_EX (version 164) I was trying to use was for Eagle Rev7.  I've now sourced the earlier version of BOM_EX (version 156) and all's ok now.

Thanks
Bernie
If you learn by your mistakes then I am the model pupil

Go Up