Go Down

Topic: Ardiuno Uno R3 Blown USB Chip (Read 1 time) previous topic - next topic


Feb 13, 2015, 02:49 pm Last Edit: Feb 13, 2015, 02:56 pm by neilherbertuk
For the past few weeks I've been working on a project using an Arduino Uno R3 (SMD), unfortunetly a screw came loose within the project box and shorted the board. The board is no longer recognised on a win 8 enviroment using USB, I've also tried the loop back test without any luck. The board doesn't seem to be damaged in any other way, I get a power on light and the board doesn't generate any heat when plugged in.

Taking a closer look at the board the ATMega16u2 USB Chip has blown!

I don't really want to get rid of the board unless I'm absolutely sure it's not working. I can't find any relavent instructions regarding this, does anyone know if it is it possible to use an FTDI programmer to bypass the on-board USB?



Sure, connect it to the D0, D1 pins, connect DTR thru a 0.1uF cap to the Reset pin, Gnd to Gnd,. +5 to +5.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.


Feb 13, 2015, 04:12 pm Last Edit: Feb 13, 2015, 04:39 pm by neilherbertuk
Thanks CrossRoads! I've hooked it up but it looks like the board is dead. The screw short must have done some other damage to the board.

(Picture for the sake of documentation incase anyone comes across this topic and it's of use.)

I've just tried to upload the blink sketch to test the board but all I get from the IDE (1.6.0) is

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x01
avrdude: stk500_recv(): programmer is not responding

Thank you for the info with hooking it up to FTDI.

Go Up