Go Down

Topic: ¿Es normal que a uno de los pines del optocoplador pase corriente? (Read 951 times) previous topic - next topic

nitrosito

Estoy usando un 4N35


A pin 1 tengo conectado 3.3 Voltios con una resistencia.
A pin 2 GND.

Si mido con multimetro en pin 6 - 5 , me llegan 0,5V.
Si mido con multimetro en pin 6 - 4 , me llegan 0,5V.

¿Es normal?

A los pines 4 - 5 si los mido no llega nada.

Un saludo

surbyte

El circuito no esta completo.
Debes polarizar el lado fototransistor usando una resistencia de 1K entre 5 y Colector de modo que entre gnd y colector tendras la salida del opto.

nitrosito

Solo quiero que los pines 4 y 5 no circule corriente, hasta que yo le meta voltaje al opto por los 1 y 2.

Y me funciona, pero mi duda es esa del voltaje en esos pines que he mencionado.

Es imposible que del lado izq pase corriente al derecho, no?  Como consigue esos 0,5v si no lo alimento en la otra parte?

max_saeta

Saludos
Lo que estas teniendo un diferencial de potencia cuando mides como lo hiciste. Cuando actives el opto esta diferencia debe ser cero.

La coneccion de este es de la siguiente manera:




El circuito no esta completo.
Debes polarizar el lado fototransistor usando una resistencia de 1K entre 5 y Colector de modo que entre gnd y colector tendras la salida del opto.
Surbyte dices entre 5 y colector pero es el mismo pin.

nitrosito

No entiendo eso muy bien de que tengo una diferencia de potencial...

Si no conectó nada al lado derecho sigue saliendo 0,5 cuando alimento al opto por 1 y 2. Por que? Eso es normal ?

Un saludo y gracias.

max_saeta

Nunca lo he medido así. Pero arma el circuito con un led y prueba que funcione.

Conecta VCC a 5 y mide cuanto te da entre 4 y GND, que eso es lo que interesa.
Si desactivado el pin 4 no te entrega voltaje, y conecta si entonces esta bien.

nitrosito

Lo he probado con un led y el comportamiento es el que esperaba. Si alimento 1 y 2, el pin 4 y 5 se cortocircuitan y el led se enciende.

El caso es que me he preocupado de porque entre 6 y 4 y 6 y 5 hay voltaje.

No se de donde sacara ese voltaje. Será el que genera el fotoreceptor al recibir luz?

Lo de Si desactivado el pin 4 no te entrega voltaje, y conecta si entonces esta bien. No lo he pillado muy bien, esque soy un novato en electrónica jajaja

Un saludo y gracias

max_saeta

En teoría para que un transistor pueda conducir debe hacer voltaje entre base-colector, y base,emisor. Este ultimo se toma como 0,7 V. Y el otro se calcula de acuerdo a su configuración.

nitrosito

Entiendo.

Pero aún siendo así, esos 0,5 o 0,7v, no circulan entre 4 y 5 ,no?

Go Up