Go Down

Topic: Womit sollte ich starten? (Read 16515 times) previous topic - next topic

rainer-srt

Herzlichen Dank an alle für die Hilfe,

ich habe jetzt bestellt und melde mich, sobald die Ware angekommen ist.


Gruß
Rainer

Megaionstorm

Viel Spass und Erfolg schonmal im vorraus !
Mein Arduino Projekte Blog:
http://ardu-megatank.blogspot.de/

Joghurt

Rein interessehalber würde mich interessieren, was genau Du nun bestellt hast... :)

Megaionstorm

#18
Nov 09, 2010, 05:08 pm Last Edit: Nov 09, 2010, 05:08 pm by Megaionstorm Reason: 1
Die Arduino IDE kannst Du hier downloaden:
http://arduino.cc/en/Main/Software

Damit kannst Du die Programme für den Arduino schreiben und diese auch auf den Arduino übertragen !
Mein Arduino Projekte Blog:
http://ardu-megatank.blogspot.de/

rainer-srt

- Praxisbuch adurino
- Arduino UNO
- 350er Kabelset
- USB-Kabel
- breadboard m. Kabelset
- Elektronic.brick-Starter-kit




Megaionstorm

#20
Nov 09, 2010, 11:18 pm Last Edit: Nov 09, 2010, 11:19 pm by Megaionstorm Reason: 1
Während Du auf dein Arduino wartest kannst Du dir ja schonmal die Welt der Arduino Shields anschauen:
http://shieldlist.org/
Mein Arduino Projekte Blog:
http://ardu-megatank.blogspot.de/

rainer-srt

#21
Nov 11, 2010, 11:38 am Last Edit: Nov 11, 2010, 11:43 am by rainer-srt Reason: 1
Kurzer Statusbericht:

Hardware ist soeben eingetroffen. Habe nun einen "Haufen" an Hardware und muss mal sehen, was ich jetzt mache. Software und Beschreibungen sind keine dabei. Gibt es zu dem Electronic Brick Starter Set keine Beschreibungen, Schaltplan, Bauanleitung  usw?

Wahrscheinlich am Besten wird es sein, noch auf das Buch zu warten.

Software(IDE) habe ich bereits heruntergeladen.
Muss ich für das UNO Board noch Treiber installieren? Irgendwo habe ich gelesen, dass WIN7 die im Gegensatz zum Vorgängerboard die Treiber automatisch installiert.

Nachtrag:
Ich sehe gerade, daß bei Watterott das Tutorial für den Brick als PDF heruntergeladen werden kann. Funktioniert aber nicht. Übertragung wird sofort abgebrochen. Liegt evtl. an der Firewall hier in der Firma. Ich versuche es heute abend mal von zu Hause. Ansonsten könnte mir vielleicht jemand das PDF zumailen? Ich melde mich heute abend dazu noch mal.

sth77

#22
Nov 11, 2010, 11:47 am Last Edit: Nov 11, 2010, 10:02 pm by sth77 Reason: 1
Da du einen Uno hast, fällt die Treiberinstallation sowieso flach. ;) Und wenn die Hardware da ist, muss man(n) doch gleich loslegen. Die Anleitung zu deinem Set wird bei Watterott doch verlinkt: Klick!

[edit] Der Download startet bei mir, liegt dann wohl an der Firewall.
Nochmal zu den Treibern: Win7 installiert Treiber  automatisch, sofern welche benötigt werden. Dies war beim FTDI-Chip des Duemilanove notwendig, lief aber automatisch ab. Beim Uno sind jedoch keine Treiber erforderlich, weder unter Win7 noch unter Win Vista/XP.
Wenn ich dir das PDF zumailen soll, kannst du mir deine Mail-Adresse als PM schicken.
Mein verwaister Arduino-Blog: http://www.sth77.de/ - letzter Eintrag: Diamex-ISP in der irgendwann mal aktuellen Arduino-IDE 1.6.4

rainer-srt

Danke für die PDF.

Win7 hat leider die Treiber nicht installiert.
Ich habe dann in Systemsteuerung auf Aktualisieren geklickt und auf das Unterverzeichnis DRIVER der Software verwiesen(Im Internet hatte er nichts gefunden).
Nach einem Hinweis, dass die Treiber wohl nicht ok wären, ich aber  fortfahren könnte, habe ich das auch getan.

Danach konnte ich das Blink-Demo Pragramm(vorher Port 14 und Typ U'NO eingestellt)und es lief dann auch.

Bin trotzdem etwas ob der Wanrmeldung verunsichert.


saw0

#24
Nov 11, 2010, 06:39 pm Last Edit: Nov 11, 2010, 06:43 pm by saw0 Reason: 1
Wahrscheinlich sind die Treiber nicht signiert, und du hast die UAC auf Win7 an.

Ich würde übrigens den Com-Port auf eine einstellige Zahl (COM4 oder so) ummappen, oftmals machen Programme Probleme mit so hohen Comports.

/EDIT

Quote
Plug in your board and wait for Windows to begin it's driver installation process.  After a few moments, the process will fail, despite its best efforts

sth77

#25
Nov 11, 2010, 06:40 pm Last Edit: Nov 11, 2010, 10:01 pm by sth77 Reason: 1
Wie gesagt, das ganze sollte komplett ohne Treiberinstallation ablaufen. Alelrdings habe ich (noch?) keinen Uno, um das tatsächlich bestätigen zu können.
Also nun viel Spaß beim basteln und immer eine gute Projektidee!
Mein verwaister Arduino-Blog: http://www.sth77.de/ - letzter Eintrag: Diamex-ISP in der irgendwann mal aktuellen Arduino-IDE 1.6.4

saw0

Quote
Wie gesagt, das ganze sollte komplett ohne Treiberinstallation ablaufen. Alelrdings habe ich (noch?) keinen Uno, um das tatsächlich bestätigen zu können.


Woher nimmst du solche Aussagen? Sowas verwirrt nur Hifesuchende.

http://www.arduino.cc/en/Guide/Windows#toc4

Quote
Plug in your board and wait for Windows to begin it's driver installation process.  After a few moments, the process will fail, despite its best efforts


rainer-srt

Apogee, Du hattest Recht. Ich habe mir bei einer Neuinstallation, den Warnhinweis nochmal angesehen. Treiber sind nicht signiert.

Schnittstelle habe ich umgemappt auf COM2.

Danke nochmal.


saw0

Klar, viel Spass bei den ersten Schritten!

sth77

Oh, ich habe mich wohl mächtig geirrt. Tut mir leid, dass ich zusätzlich für Verwirrung gesorgt habe.
Trotzdem gutes Gelingen...
Mein verwaister Arduino-Blog: http://www.sth77.de/ - letzter Eintrag: Diamex-ISP in der irgendwann mal aktuellen Arduino-IDE 1.6.4

Go Up