Go Down

Topic: Minimum System Requirements (Read 6521 times) previous topic - next topic

Moses148

Hi, Im doing a school project with an Arduino and it requires a user guide. In this user guide I need to have system requirements for the project. So I wondering if there was any minimum system requirements for using the Arduino IDE and what they may be? Thanks  :)

johnwasser

The latest IDE for Windows is bundled with Java Virtual Machine 8u32.  Java 8 runs on the following Windows versions:
  • Windows 8 (Desktop)
  • Windows 7
  • Windows Vista SP2
  • Windows Server 2012 (64-bit)
  • Windows Server 2008 R2 SP1 (64-bit)

(Perhaps Windows XP is not listed only because it is no longer supported by Microsoft.)

Java 8 requires a Pentium 2 266 MHz processor and 128 MB of RAM.

You probably need about 600 Mb of free disk space for the install.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp

Go Up