Go Down

Topic: ON-LED durchgebrannt (Read 735 times) previous topic - next topic

(deleted)


michael_x

#1
Mar 16, 2015, 11:57 am Last Edit: Mar 16, 2015, 01:07 pm by michael_x
Wenn du nur die LED gekillt hast, kann es sein, dass der Rest noch funktioniert. :)

Zwischen atmega-chip und LED sitzt ( bei Version R3 ) noch ein 1k Widerstand und ein die Hälfte eines opamp.
Die andere Hälfte des opamp sorgt dafür, dass die USB 5V nicht durchgeschaltet werden, wenn an Vin > 6.x V anliegen.
[Korr. :  Danke Uwe, du hast Recht, das ist die Pin13 LED ]

Aber schau selbst (was für einen "Arduino" hast du ?)
http://arduino.cc/en/uploads/Main/Arduino_Uno_Rev3-schematic.pdf

(deleted)


uwefed

Wenn du nur die LED gekillt hast, kann es sein, dass der Rest noch funktioniert. :)

Zwischen atmega-chip und LED sitzt ( bei Version R3 ) noch ein 1k Widerstand und ein die Hälfte eines opamp.
Die andere Hälfte des opamp sorgt dafür, dass die USB 5V nicht durchgeschaltet werden, wenn an Vin > 6.x V anliegen.

Aber schau selbst (was für einen "Arduino" hast du ?)
http://arduino.cc/en/uploads/Main/Arduino_Uno_Rev3-schematic.pdf
Meines Wissens ist die ON LED Grün und laut Schaltplan mittels 2 paraleller 1kOhm Widerstände zwischen 5V und Masse geschaltet (auf dem Schaltplan rechts obere mitte). Die eine Hälfte des OpAMp (U5B mitte oben) steuert das gelbe L-LED (Pin 13) an.

@Krieg0re
 Ich habe nicht verstanden was Du da gemacht hast.

Quote
Zum Testen habe ich den Sensor an die ON-LED des Arduinos gehalten.
Wie? elektrich oder optisch hingehalten??

Grüße Uwe

michael_x

Quote
Meines Wissens ist die ON LED Grün und laut Schaltplan mittels 2 paraleller 1kOhm Widerstände zwischen 5V und Masse geschaltet (auf dem Schaltplan rechts obere mitte).
Du hast ja so recht, Uwe. Danke.

Falls das eine Relevanz für KriegOres SainSmart2560 hat, ist es eher noch unwahrscheinlicher, dass es mehr als die LED gekillt hat.

(deleted)


Go Up