Go Down

Topic: HELP!! CC3000 and arduino UNO standalone circuit not working (Read 1 time) previous topic - next topic

ken123

I have made an Arduino UNO standalone circuit on a breadboard and it is working perfectly fine with blink LED program uploaded on it. But when the same arduino UNO standalone circuit is wired with CC3000 with correct order of pins it just dont work! It just dont do anything after I upload my program. Although when I wire the same pins on Arduino UNO board with my program uploaded it works perfectly fine! But with my standalone circuit it just dont work...

Any help with CC3000 properties which I need to change or add more to my standalone circuit will be helpful.

Im nearly ending my project and I am facing this issue..


Please please please help!!!

JimboZA

Six identical posts will not win you any friends here... it certainly won't get you 6x as many answers as one, in fact it pisses people off to the extent that you may get fewer than with one.

Apart from that, what makes you think anybody knows what a cc3000 is? Datasheet? Schematics? Code?
Johannesburg hams call me: ZS6JMB on Highveld rep 145.7875 (-600 & 88.5 tone)
Dr Perry Cox: "Help me to help you, help me to help you...."
Your answer may already be here: https://forum.arduino.cc/index.php?topic=384198.0

CrossRoads

10 identical posts! Don't do that again.

How about schematics of the working design and the non-working design.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.

ken123

10 identical posts! Don't do that again.

How about schematics of the working design and the non-working design.
I am really sorry for posting 10 posts on the Forum, this is my first time at any Forum and I was very frustrated. Sorry for being a newbee at this level.

ken123

Thank you so much for replying, I have attached a fritzing circuit diagram in which I have pinned the pins from CC3000 to arduino board (13,12,11,10,5,3), adding DHT11 sensor to pin A0 and LDR in pin 7.

I have done buildtest when I was first working on CC3000 with Arduino UNO board, it took me along while but figured it out that it was a firmware update required at that point.

But I have not done any buildtest on the arduino standalone circuit board which I have made, any help how will I be able to do it ? Thank you.

ken123

Six identical posts will not win you any friends here... it certainly won't get you 6x as many answers as one, in fact it pisses people off to the extent that you may get fewer than with one.

Apart from that, what makes you think anybody knows what a cc3000 is? Datasheet? Schematics? Code?
I am very sorry for doing that and this will not happen again, I sincerely apologise you on that.

Go Up