Go Down

Topic: Having issues downloading and accessing 1.6.3 version (Read 185 times) previous topic - next topic

dlack

So I have the Leonardo and was attempting to download the 1.6.3 version(and was prompted to delete the older version which i did) but when i got a prompt that said something like the 1.6.3 version was incomplete check with publisher or writer. So i attempted to download the older version back onto my computer and it works fine...any suggestions??

Thank you

johnwasser

The current version os 1.6.4.  Click on the Download link at the top of this page and try installing that.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp

Go Up