Go Down

Topic: I can't load the RAMBo driver into Arduino. It works in 1.0.5 but not 1.6.3 (Read 378 times) previous topic - next topic

a4jp_com

I can load the RAMBo add on to 1.0.5 but not 1.6.3 in the hardware folder. How to I do this? My RAMBo board needs to run from the RAMBo motherboard driver as it has an LCD. Please help. I can load 1.6.4 if that works. I just heard it hangs a lot so 1.6.3 is better.

a4jp_com

Can you please add the RAMBo driver to the list of boards that are selectable?

Go Up