Go Down

Topic: Stupid question - loading correct TFT library? (Read 395 times) previous topic - next topic

JoeFuture

Sorry for the complete n00b question...  I have a Mega and a Seeed 2.8" TFT TouchShield v1.  I'm trying to use their demo sketch to get started, but it keeps loading the wrong Tft library:

Multiple libraries were found for "TFT.h"
 Used: /Applications/Arduino.app/Contents/Java/libraries/TFT
 Not used: /Users/Jason/Documents/Arduino/libraries/TFT_Touch_Shield_V1
Error compiling.

How can I force the IDE to load the right one?

Go Up