Go Down

Topic: Easy VR Shield 3 HELP! (Read 4283 times) previous topic - next topic

Marcos122122

I have proven the test EasyVr but does not work, in the serial monitor say: Bridge not started, then: EasyVR not detected.
But sometimes I get only EasyVR not started.

DuaneDegn

Based on the photo you provided, I think it's safe to assume you soldered the headers onto the EasyVR module yourself right?

I think you need to redo the solder joints. Watch some YouTube videos on the topic. I believe Adafruit has a soldering tutorial which is pretty good.

I don't think the EasyVR is making all the connections with the shield it needs to in order to communicate with the Arduino.

Marcos122122

I took it to a shop for me welded with tin.
Other photo:
https://gyazo.com/45efde3655b990b990bc3b70defcf3b0

DuaneDegn

#18
Oct 28, 2015, 06:03 pm Last Edit: Oct 28, 2015, 06:05 pm by DuaneDegn
I can't see the solder joints in those pictures.

Here's a picture of some soldered joints. The one marked with a red "X" is not very good.



Only the ones with a green check mark are good solder joints.

The other joints are probably working okay but ideally the solder should look like the ones with green check marks.

It would help if you could take a similar picture of the joints on your board. You need to use a lot of light in order to get a good photo.

Marcos122122

Two photos:
https://gyazo.com/c7b15c11fdd854a0d0ac6f8a58c8a940
https://gyazo.com/5462ede4100e92015c2143f87c3dc9c1

DuaneDegn

The soldering doesn't look good but I'm surprised it's not good enough to work. A couple of those solder joints just look like drops of solder.

I'm not sure it's your problem, but that soldering looks bad enough that I think it's worth having it redone.

Marcos122122

but the board if it works because i can open EasyVR Commander and I put audio.

DuaneDegn

Hi Marcos, I think we may be having a language problem.

but the board if it works because i can open EasyVR Commander and I put audio.
I don't understand what you mean by the sentence quoted above.

How do you "put audio" into the EasyVR? Is this the "Update Sound Table" under "Tools"?

I'm not sure if your version of EasyVR Commander uses the same words as my English version does but the "Update Sound Table" is available when the EasyVR is not connected. I don't know if we are talking about the same thing or not.

Marcos122122

No, i meant that my EasyVR board works in EasyVR Commander program.

DuaneDegn

No, i meant that my EasyVR board works in EasyVR Commander program.
Then it seems like the problem is with the EasyVR to Arduino connections. Figure out which pins are used when the Arduino and the EasyVR try to communicate and redo the soldering on those pins.

If you paid someone to do that soldering job, you paid too much. That soldering is awful. Awful looking soldering sometimes works but it's pretty clear something isn't working for you and it sure seems like the soldering job is a likely cause of the trouble.

dmorenoar

Hi,

I'm using EasvyVR3 over ethernet shield, separately easy and ethernet works fine, but when I try to put easy over ethernet doesn't work. I think that something is wrong with the ports, because maybe ethernet and easy uses the port 12 and 13, how I can change the easyVR ports?? Excuse my ignorance..but I'm newie :(



Thanks.

Best regards

Go Up