Go Down

Topic: Atmel Studio 7, Uno (Read 1 time) previous topic - next topic


Anyone try to connect to the Uno Rev 3 using Atmel Studio 7 and a AVRISP mkii?  Just wanted to see if anyone has had success with this.  If so, how hard was it to set-up and any suggestions before I try?


I used to use Atmel Studio 5, just downloaded the software and ran it.
Uses the Jungo driver for the MKii, which the IDE does not.
Don't know if 7 is much different.
I was mostly just burning fuses and installing bootloaders, was a lot quicker than the IDE as it did not write the entire memory to do that.
Studio 5 took a long time to start up, haven't tried it or later versions with my new i7 based notebook, the IDE burns fuses & bootloaders quick enough now for the few times I do a set of chips, generally 328Ps and 1284Ps.  Will be doing some 2561's in the near future (similar to a 2560, just fewer ports).
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.


Oct 24, 2015, 11:24 pm Last Edit: Oct 24, 2015, 11:26 pm by ron_sutherland
Used it a few days back to check the fuses and blink an LED on an ATtiny1634, it does take some time to load, the IDE is Visual Studio 2015 which is huge. The little I tried worked on the Win 10 (an update from Win 7) computer I used.

Go Up