Go Down

Topic: Known issues & bug reports (Read 13115 times) previous topic - next topic


Yes, please, try to access with robotized. It should present you with a page saying you have no access (but at least it would mean that it got past the spinning wheel of doom).



I've tried and still not working.
I've tried from other PCs on the company I work and still no result.



Uhm, could it be a particular firewall in your company's network?


Hello! Just joined this awesome project! :-)

I'm having an error, don know if I should post it here or open a thread with it.

I will report it, if you think may be a new thread is needed please tell me.

Ok, I created a sketch by uploading an existing one I had in my PC.
I connect the board, a Nano v3 from ebay.
I check "Verify" and it gives me "avr-g++: error: missing argument to '-mmcu='".
My question is, does this only works with official boards? I have them, but not right here with me to test it.

Thank you.


@roboticage our last deploy has fixed this issue.

Please restart again the agent from here: http://create-staging.arduino.cc/getting-started and it will start working.



im not sure if here is where i should be posting this issues ut here is m report on the beta testing create.

BETA app looks great tho i find issues with larger screen displays and this causes the settings to look very small with check boxes offsets, in addition the IR lib is over 1MB and so i cant upload the zip file cuz i get errors also it be nice if we can upload multiple zip folders at once since the one by one step is too slow and since this is a new program web app those who like to use it would need to import the 100's of lib from the C:/ to the web base app other than that everything looks great and cant wait to start using it often.

also sometimes i try to log in and i get this error:

 502 Bad Gateway

it only happens when i try to log in and i tried on both firefox and chrome in win 8.1

not sure why i got to upload like 10 ip file to the new library

INSPECTED ELEMENT on win 8.1 firefox

The character encoding of the HTML document was not declared. The document will render with garbled text in some browser configurations if the document contains characters from outside the US-ASCII range. The character encoding of the page must be declared in the document or in the transfer protocol.

this happen when i clicked on the tray icon and selected the go to arduino create (staging)


@FranksDesigNatures could you post some screenshots?



as with post #18 I cannot upload a simple program to an unofficial UNO board although my standard Arduino set up 1.6.6 works fine.  See screen capture for error message.

Despite this I do like the IDE and being in the cloud has so many opportunities for educational uses.  Are you planning to let people share their folders with other users - a bit like drop box?



Install the Arduino Plugin for Windows, this certificate is not authenticated by Arduino. I have tried this several times and the error remains the same. I use the Google Chrome browser and operating system: Windows 10 - 64xbit system


@robot-chicken That error seems to be a bug on some CPU. Can you please tell us what board is it? We have a similar problem with Arduino Nano and the fix is going to be deployed early next week.

@MrBijnens you can just click the detail link and skip the warning to properly install the agent.


Hi the board I am using is a UNO copy from ebay.  It has the WCH CH340G usb interface chip and the CPU is an AMTEL MEGA328P AU 1539 Chip

Hope that helps and thanks for all the effort you are putting in to resolve the issues only wish MS were more responsive!!


Don't know if this helps but I have a similar board which is working fine but it has a ATMEL MEGA328P AU 1514


1539, 1514, etc are just manufacturer date code. Mega328P is the chip, AU is the package type (32 pin TQFP). PU is the plastic DIP, MU is the small leadless package.
Designing & building electrical circuits for over 25 years.  Screw Shield for Mega/Due/Uno,  Bobuino with ATMega1284P, & other '328P & '1284P creations & offerings at  my website.


Hi all,
if you find a bug that is not already reported elsewhere please open a new thread as it is a bit difficult for us to give support to a variety of issues in this single thread.

Please include:
- OS version and Browser you are using
- Steps to reproduce bug
- Expected behavior
- Actual behavior
If you can supplement your bug report with an image, screencast or log that helps others reproduce the issue, attach these files.


Go Up