Go Down

Topic: Funduino Mega2560 automatically disconnects after Installing Processing Software (Read 510 times) previous topic - next topic

joncallsen

Yesterday I tried to build ,,radar" device that I saw in a tutorial (1st link) so I downloaded the processing Software (2nd,3rd link).After Installing Processing I tried to start the Project but the Board suddenly disconnected.I first thought the board was simply to hot so cooled it but nothing changed. After that I tried updating the driver and cleaning the board//no result.
But when I connected it to my cellphone power supply the LED´s turned on although the blink sketch didnt work.

Here´s some data: Board:Funduino Mega 2560 Used USB ports:2.0 and 3.0
OS:Windows 8.1 64bit (Windows 3.6.9600)

Links:
http://howtomechatronics.com/projects/arduino-radar-project/
http://playground.arduino.cc/Interfacing/Processing (I first thought that was the processing Software)
https://processing.org/download/?processing


How can I connect and program the board to the Computer?

Any help appreciated. Thanks.

Robin2

I first thought the board was simply to hot so cooled it but nothing changed.
How hot?
I would not expect any noticeable change in temperature.

I wonder if you had incorrect wiring which caused a short circuit and damaged the Arduino board?

Can you make a pencil drawing showing in great detail how YOU ACTUALLY connected everything and post a photo of the drawing.

...R
Two or three hours spent thinking and reading documentation solves most programming problems.

Go Up