Go Down

Topic: [READ ME FIRST] Troubleshooting (Read 27270 times) previous topic - next topic


Dec 21, 2016, 01:51 am Last Edit: Dec 22, 2016, 01:39 am by RichAndMeaningful Reason: Solved my problem.
I'm getting the text

SUCCESS! Sketch will execute in about 5 seconds.

But then nothing happens.

I am trying to complete the Gesture Recognition Using Accelerometer and ESPproject.

After I select "COM3" under the "SELECT A SERIAL PORT" menu, I press 1 to start recording. After pressing 1, an error message appears, saying "ESP.exe has stopped working", and then ESP.exe closes automatically.

I've troubleshooted by checking to see if the Drivers for the Arduino 101 board were installed. Both of them are.

Any suggestions?

UPDATE: Solved my problem. Downloaded the Readme and uploaded the sketch in that file. Working now. Nice!


My username is my first name space my last name and it's throwing a file not found error on compilation citing the first half of the path before the space. I'm using the latest tools and corelib on Windows 10, what's up?




Then when you come back you will know how and what additional information is needed and maybe even if you are in the correct section ?
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google (who would have thunk it ! ) or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.


Linux only - the script to add udev rules described in the documentation https://www.arduino.cc/en/Guide/Arduino101#toc13 has been moved to ~/.arduino15/packages/Intel/hardware/arc32/2.0.2/scripts/create_dfu_udev_rule

Run as root (sudo) if you cannot upload sketches and see this error:

Flashing is taking longer than expected
Try pressing MASTER_RESET button

Perhaps someone can update the documentation?

Go Up