Go Down

Topic: loadup sketch on to Genuino UNO (Read 408 times) previous topic - next topic

Moutfort

Problem.      Cannot load sketch to Genuino UNO Using basic sketch BLINK.

Pc details.     O/S Windows 7 Prof. 64 Bit 8Mb Ram Service pack 1

Board.          Bm Ardoino  Vid 2341 Pid 0248 SN 85438363938351410281 running 1.6.9 with ATmega 328

Information.   1. On the Pc 'Devices/Ports/Com.LPT Genuino is recgnised on COM7
                     
                    2. In Tools of IDE 1.6.9. Board is marked as Arduino/Genuino
                   
                    3.Port is confirmed COM 7 Arduino/Genuino
           
                    4. After trying 10 times to upload I receive  message as follows
 
                    Avrdude: Stk500-Getsync() attempt 10 of 10 not in sync: resp=Oxde
                    Avrdude: Stk500 -recv() programmer is not responding

Have tried many suggestion, such as Change USB cables/ ports. early versions of  IDE. a second pc running Windows 7 / home / 2 Bit.




spycatcher2k

I still say :

Then your arduino is broken - assuming you have NOTHING connected to it other than the USB lead

Return it to the authorized seller for a replacement ;)
Mrs Drew
-=-
http://www.uk-pcb.co.uk - UK PCB Fab Company
I will design & code for you, but I will also charge you (PM me)
If you don't like my answers, realize : I'm not being cheeky, I'm Just trying to prompt you to use your own brain/google etc.

spycatcher2k

OK - I'll bite,

Post a link to where you bought it
try the loop back test - post the outcome
Photograph the box the Arduino arrived in, and post it.
Mrs Drew
-=-
http://www.uk-pcb.co.uk - UK PCB Fab Company
I will design & code for you, but I will also charge you (PM me)
If you don't like my answers, realize : I'm not being cheeky, I'm Just trying to prompt you to use your own brain/google etc.


Go Up