Go Down

Topic: Arduino (Read 1 time) previous topic - next topic

johnnyangel

well after 7 hrs of trying to set up Uno on 2 computers which I haven't been able to do I have only one word for Arduino and Uno and it aint nice!!!!!!!

AWOL

Did you want help, or just to vent your spleen?

johnnyangel


AWOL


AWOL

If you think a non-functional Arduino is frustrating, imagine how frustrating is trying to help someone fix a non-functional Arduino when you yourself cannot see or make any kind of direct contact with that device, and you're reliant on someone else to describe exactly what they see and what the starting conditions are.

Or, to put it another way - you walk into a garage and say "My car won't start, so I left it at home. And by the way, it's a white car. Please fix it.".

johnnyangel

well ok after reading that last post I must be in the wrong area

AWOL

You're in the right area, but you're not very forthcoming.

johnnyangel

ok I've reistalled software again, connected module, 2 red leds light up and stay lit, gone into device manager cannot see uno on either com or lpt , other device has a yellow ? , USB 2.0 serial, right click to update drive go to folder drivers, go to arduino 1.0.6. folder/drivers/FtdI, ok, cannot find the necessary software, I'm at a loss, is it because I'm running XP

johnnyangel

#8
Jun 10, 2016, 11:28 am Last Edit: Jun 10, 2016, 11:41 am by johnnyangel
under FTDI Drivers, AMD64 and i386, if I click on either one of those the OK button is greyed out, so I presume the drivers are not in that folder, or is that I am only running 32bit not 64?

Budvar10

SW version 1.0.6 is old but pretty reliable. I'm still using this on XP in virtual box - no problem. There is dpinst tool in drivers folder or unzip Old_Arduino_Drivers.zip and use Arduino UNO.inf. Everything worked fine for me at first run.

But first, do you have the UNO? Original or clone? Because if clone then probably there is different chip e.g. CH340G and different driver is needed. It can cause your problems.

BTW: There are plenty willing people ready to help you (like AWOL is) just you have to provide details.
Arduino clone with ATmega1284P   http://forum.arduino.cc/index.php?topic=277260.0

johnnyangel

all OK now took a while had to download ch340g drivers and muck around with that, but got it running on both computers now, so now to learn to write programs for it, thanks

Budvar10

Good to know. Go ahead. :)
Arduino clone with ATmega1284P   http://forum.arduino.cc/index.php?topic=277260.0

sterretje

well after 7 hrs of trying to set up Uno on 2 computers which I haven't been able to do I have only one word for Arduino and Uno and it aint nice!!!!!!!
all OK now took a while had to download ch340g drivers and muck around with that, but got it running on both computers now, so now to learn to write programs for it, thanks
So you're upset with Arduino because you did not buy an Arduino :D
If you understand an example, use it.
If you don't understand an example, don't use it.

Electronics engineer by trade, software engineer by profession. Trying to get back into electronics after 15 years absence.

Go Up