Go Down

Topic: Vector3 3d printer (Read 2821 times) previous topic - next topic

Diplomatti

Hello, First of all, i have very very limited knowledge of programming/coding etc and i am unsure if this is the correct forum to ask this.

I am doing the part works www.3dprinter-collection.com.

I am up to a stage where i can print things out, however, i cannot get the printer to connect to my PC(Win10). It connects to my friends laptop(Win10) fine, but i can't rely on borrowing that all the time, and as the printer works while connected to the laptop, my conclusion is that my PC has a driver issue.

The printer uses the "Sangunio W/ ATmega1284p 16mhz"

Each time i plug it into my computer, windows says "USB Device not recognised" and under device manager it lists it under the name of "Unknown USB Device (Device Descriptor Request Failed)"

As far as i know, it is a driver problem because, as i said it works fine with a friends laptop.

so i was wondering and hoping that i could find some decent help in the forum, as eaglemoss support "helpfully" suggested i uninstall the reinstall the printer software, which didn't work.

Diplomatti

Does nobody have any ideas?

I checked on the laptop for what drivers it installed, and then copy and pasted them onto my computer, that didn't have any affect but i'm sure there is more to installing drivers that c/p some files.

Toolmaker1984

Hello Diplomatti.

I have the same problem with my Printer after connecting to Windows 10  >:( 

I have since read the Printer is ok with Window XP and Windows 7. I have retried on a computer installed with Windows 7, but the computer still does not recognise the Printer  >:(

Have you had any Answers from Any Where.

Diplomatti

I have not, i've tried lots of different places so far and getting no where.

Toolmaker1984

Hello

Ok If i find Any Thing I will let you know

Regrads

johnwasser

From Page 19 of the UK Owner's Manual:

lOCATING THE PRINTER
The V3 requires that you identify a speci c USb port on your computer for the printer connection.
CONNECTING wITH wINDOwS
• Connect your computer to the printer using the USb cable supplied. Ensure your computer has an internet connection.
• Launch the 3D Create & Print software; a screen will appear showing the object control eld (below).
• Go to the Con g menu and select Printer Settings. If the port is showing in the drop-down Connection menu, then the printer is already connected. If the port is not showing, click Refresh Ports and it will appear. Click Apply, and then OK.
Testing the connection
• Go to the Con g menu.
 • Select Manual Printer Control and then click Connect. If successful, the
text will change from 'Disconnected' to 'Idle'.
 you will now be prompted to calibrate your printer before attempting to print for the rst time (see below): see page 21 for instructions. 
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp

Diplomatti

yeah, done that. works on my friends laptop but not on my pc.

johnwasser

yeah, done that. works on my friends laptop but not on my pc.
So by "doesn't work on my PC" I'm guessing you mean "I  click Refresh Ports and my printer  does not  appear in the drop-down Connection menu".  
Does your printer show up at all in Device Manager?  Perhaps as some kind of unknown USB device?  If so, what does Device Manager tell you about the device?  That might be enough to determine what driver you need.
There is probably a small chip with 10 or more pins near the USB connector on your printer's control board.  Can you read any text on that chip?  That might be enough to determine what driver you need.
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp

Diplomatti

What i mean is, On my own Desktop Computer, when i plug the printer in, Device manager displays "Unknown USB Device (Device Descriptor Request Failed)" As i put in the first post.

SteveToulouse

#9
Jul 19, 2016, 02:50 pm Last Edit: Jul 19, 2016, 02:56 pm by SteveToulouse
Hello,

Hopefully you installed the printer software bundle before plugging in the printer?

If so, and it still doesn't get recognised, can you find the reference of the usb to serial converter part of the kit you built? If you can determine what controller chip is used, you can then try to find the correct drivers. I would have thought they would be included in the printer's software bundle but that doesn't seem to be the case (or there is some other problem).

prof5

Hi, I have the same problem on windows 7, I found that while the printer is on if I plug in the usb cable to the pc I get the not recognised notification, if I unplug and then plug back in the usb cable sometimes after 1 or 2 attempts or sometimes multiple attempts it finally connects.
I did contact eaglemoss geek squad months ago and they said their will be a hints and tips page coming but they did not know when.
hope this helps

axus44

Hi everyone. 
Just joined and already asking for help.  I have bought a Vector 3 3D printer which I am about to assemble.  Reading the manual I see it has a 0.2mm nozzle.  This may sound silly but does it take a 0.2mm filament as I vaguely remember reading  somewhere it needs a 0.1.5mm or 0.1.75mm.
Many thanks

Go Up