Go Down

Topic: (Solucionado) attiny 45/85 con ide arduino 1.6.9 (Read 504 times) previous topic - next topic

Adrian_E

Jul 13, 2016, 05:40 pm Last Edit: Jul 14, 2016, 12:50 am by Adrian_E
hola gente, tengo una duda, tengo instaladoel ide de arduino 1.6.9 y quiero agregarle los controladores del attiny45/85 hago los pasos que hacia con la version 1.6.2 pero no me los toma, le han cambiado algo??

surbyte

Vuelve a la 1.6.2. Esa sería mi opción mas rápida. Para que luchar con algo que ya arranca con problemas?
Resuelto eso.. ponte a investigar que ocurre con la 1.6.9 y el ATtiny

Adrian_E

#2
Jul 13, 2016, 08:57 pm Last Edit: Jul 14, 2016, 07:13 pm by Adrian_E
acabo de solucionarlo, vas a archivo>preferencia, ahi abajo en la ventana que se abre en gestor de urls....  agregas esto https://raw.githubusercontent.com/damellis/attiny/ide-1.6.x-boards-manager/package_damellis_attiny_index.json y cerras, vas a herramientas>plagas> gestor de tarjetas, se abre una ventana le das un par de segundo que se cargue y al final de la lista aparece attiny para agregarla, y listo lo agregua como una tarjeta mas. espero que a alguien mas le sirva,

Pd. Fecha 14 de julio 2016.  Pero a la hora de cargar skecht no sube, por ese motivo instale la version de IDE arduino 1.5.0 r2, que se me dejo progrmar el attiny85

Go Up