Go Down

Topic: Utilisation Atmega328P (Read 444 times) previous topic - next topic

sultan87


Bonjour
j'ai écrit un programme qui lit la température ds18b20 (pin 10) et l'envoi via un emetteur 433Mhz (pin 9)en utilisant une breadboard. j'ai placé une diode pour vérifier l'envoi
je récupère les infos sur mon raspberry et je les stoke sur une bd phpmysql
tout fonctionne correctement
j'ai téléversé le programme sur un atméga328P
le téléversement s'est effectué correctement
lorsque je place mon atmega sur ma breadboard et les sorties ds18B20 et 433Mhz sur l'atemega
rien ne se passe
pouvez vous m'aider?
cordialement
pierre

J-M-L

#1
Aug 22, 2016, 10:09 am Last Edit: Aug 22, 2016, 10:09 am by J-M-L
Quote
tout fonctionne correctement
--> comment vous le savez? comment avez vous testé ? avec un arduino complet ?

Quote
j'ai téléversé le programme sur un atméga328P
le téléversement s'est effectué correctement
lorsque je place mon atmega sur ma breadboard et les sorties ds18B20 et 433Mhz sur l'atemega
rien ne se passe
Vous fabriquez un mini arduino sur une breadboard, c'est ça? c'est câblé et alimenté comment?
Hello - Please do not PM me for help,  others will benefit as well if you post your question publicly on the forums.
Bonjour Pas de messages privés SVP, postez dans le forum directement pour que ça profite à tous

J-M-L

This is the english forum BTW - asking the moderator to move to the french section.
Hello - Please do not PM me for help,  others will benefit as well if you post your question publicly on the forums.
Bonjour Pas de messages privés SVP, postez dans le forum directement pour que ça profite à tous

J-M-L

WT*... just saw your previous post was moved and you post again?? please read how to use the forum.
Hello - Please do not PM me for help,  others will benefit as well if you post your question publicly on the forums.
Bonjour Pas de messages privés SVP, postez dans le forum directement pour que ça profite à tous

nickgammon

User banned for 2 days for blatantly ignoring forum rules. Thread locked.
Please post technical questions on the forum, not by personal message. Thanks!

More info: http://www.gammon.com.au/electronics

Go Up