Go Down

Topic: Yun Shield not found in Arduino IDE  (Read 6489 times) previous topic - next topic


Hello all, I've had the below setup for quit for over a year now but for some reason the arduino IDE stops detecting the Yun shield as a port all of a sudden.

Arduino mega rev 3
Draguino Yun shield (2.01)

I'm using Ubuntu but have also tried to connect via a Windows LT to no avail. Although the IDE can no longer detect the port broadcast I am still however able; to SSH and access the web page hosted on the Yun Shield so I I can confirm the network setting are correct.

Everything was working fine until a few weeks ago and still have the Arduino Mega -- Dragino Yun selected as as my board type.

Does anyone know how I can confirm that the yun shield is still broadcasting its existence at a one second interval?

Any help would be greatly appropriated.


Any help would be much appreciated.

I've tried updating the Yun Shield firmware to the latest version 2.07 and test with various versions of the Adruino IDE. The shield just won't show up in the ports menu within the Ardunio IDE.

Any idea's anyone. I'm at a loss. I've ordered a new mega and Yun Shield but they'll take a while to ship.

There has to be a way to verify that the board is broadcasting.



I been using the Dragino for a while with a Chipkit board. see this post.




Hi, I know this post is old, just in case others run on the same issue as I did, in my case solved the issue allowing in my firewall the protocol MDNS (UDP port 5353).


just started with the Dragino shield on Due I had the same issue as soon as I configured the shield to connect in my network via WLAN.
At one time I connected my ethernet network cable into the shield as well and from then I could see the network port even without the ethernet cable. Let's see if that is always working...

Go Up