Go Down

Topic: ¿esta correcta la conexión de mi circuito? (Read 498 times) previous topic - next topic

famjaes

Hola amigos del foro, este es e esquema de conexión de un proyecto de robotica,
me gustaría que lo revisasen para ver si esta correcto,  no voy a usar un protoard debido a los  costos, así que necesito saber si esta correctamente conectado el circuito, gracias por el apoyo de antemano y saludos, también estoy pesando utilizar la batería de celular de 3.7v  para alimentar todo el proycto entonces debo conectar a la ranura del arduinonano a 3.3V en vez de 5 ?           


Sol1119

Hola amigos, miren yo estoy adquiriendo desde el puerto serial a simulink los datos de mi sensor de temperatura ds18b20, por medio de query instrument, el problema es que solo se visualiza un dato, asi caliente o enfrie mi sensor no cambia, he visto y leido varios videos y articulos y he seguido los mismos pasos para configurar el query, todo es exactamente igual, con la unica diferencia que ellos varian su componente electronico y tambien varia la grafica en el scope a tiempo real en simulink y a mi no, pense que era mi sensor asi que abri el serial plott de mi arduino y resulta que ahi si varia a tiempo real la gráfica, por lo que mi sensor y mi codigo en arduino están bien, el problema es el query, me pueden ayudar por favor? Es para un proyecto de la universidad y este problema no me deja continuar! Gracias

_jose_

¿Porque no creas un nuevo post con tu duda en vez de resucitar un post escrito hace mas de 1 año y que ademas no tiene relacion alguna con lo que tu planteas? .Por favor lee las normas del foro y crea un nuevo post.

surbyte

#3
Feb 02, 2018, 04:39 am Last Edit: Feb 02, 2018, 04:42 am by surbyte
Este es el hilo que te cree con la anterior pregunta y de nuevo vuelves a abrir el hilo viejo.

Tema cerrado.
Sigue en el que te cree.

Go Up