Go Down

Topic: Aiuto per riduzione linee codice (Read 2824 times) previous topic - next topic

As_Needed

Serve un report più dettagliato per capire meglio il problema ;)
MY PWS!
http://forum.arduino.cc/index.php?topic=413560.0
http://meteoflaminia.zapto.org:4600

nid69ita

Colpa di Arduino o dei driver ,sto usando un pc di fortuna e non so se ha tutti driver
Arduino:1.6.10 (Windows 7), Scheda:"Arduino Nano, ATmega328"
Lo sketch usa 1.618 byte (5%) dello spazio disponibile per i programmi. Il massimo è 30.720 byte.
Le variabili globali usano 21 byte (1%) di memoria dinamica, lasciando altri 2.027 byte liberi per le variabili locali. Il massimo è 2.048 byte.
Errore durante il caricamento dello sketch
Questo report potrebbe essere più ricco di informazioni con l'opzione
"Mostra un output dettagliato durante la compilazione"
abilitata in File -> Impostazioni
Mi pare strano, dai msg che posti non si capisce se non compila oppure compila ma poi non carica su Nano.
Prova SOLO il pulsante compilazione (oppure CTRL+R)  se quello è okay allora è l'upload su Nano.
In quel caso potresti avere la porta COM errata, oppure i driver non giusti. Che Nano è ? Che chip USB usa ? 
my name is IGOR, not AIGOR

As_Needed

#47
Nov 05, 2016, 12:58 pm Last Edit: Nov 05, 2016, 01:00 pm by As_Needed
Nid dice giusto, se compila potrebbe essere la com sbagliata o non selezionata, oppure una mancata istallazione dei driver giusti, il pc non c'entra niente... Sarebbe da sapere che scheda nano è.
Però come ho detto, in quello che hai postato c'è scritto:

Questo report potrebbe essere più ricco di informazioni con l'opzione
"Mostra un output dettagliato durante la compilazione"
abilitata in File -> Impostazioni


Abilità quell'impostazione e dopo ridai il comando di caricamento e quando ti dà errore, copialo e mandalo qui e ci diamo un'occhiata ;)
MY PWS!
http://forum.arduino.cc/index.php?topic=413560.0
http://meteoflaminia.zapto.org:4600

calandra

Evidentemente è la mancanza del driver per HC340, infatti l'ho collegato su altro pc e si attiva il lampeggio di carica, non mi da errori, e il programma cicla regolarmente. non ho ancora provato a modificare qualche dato nei programmi in maniera da avere la prova del 9...Comunque pare che tutto fili liscio Ciao Need e Nid, Ancora grazie, e giù col Karma.. vi faccio saper tutti gli sviluppi

As_Needed

Grazie per il karma calandra, fai sapere! ;)
MY PWS!
http://forum.arduino.cc/index.php?topic=413560.0
http://meteoflaminia.zapto.org:4600

calandra

Certo Need..ci mancherebbe, sto completando l'ambaradan..Ciao a tutti e grazie.

Go Up