Go Down

Topic: burnt boards? (Read 467 times) previous topic - next topic

camilozk

Hi!

I have 3 arduino mega that dont want to work anymore.

different accidents:

-lying them down on a metal surface while being on. The Port for this board is visible but no sketch uploads (timeout).

-yesterday I fed one of them 12v via Vin while the usb was connected to the computer, and the computer turned off. Now the IDE doesnt recognize a Port for this board.

Is there anything to do to rescue this boards or should I simply forget about them?

thanks!

ballscrewbob

Once you let the magic smoke out its almost a done deal unless any are on sockets then i suppose you could see if you can resurrect it in its own right.

One is an accident.
Two is careless.
Three will result in "#all_arduinos_matter" being informed for excessive cruelty ;)


It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

camilozk

learning electronics on my own resulted in lots of stuff smoking... I am glad that I was never on fire myself.


Why would the anything in the board burn when I fed 12v via Vin while the usb is connected to the computer?
What is in this case what burnt?

ballscrewbob

There have been a lot of recent reports about 12 volts and above smoking the regulators.

Once something electronic breaks it can lead to shorts that allow those pesky volts down other paths unhindered.

Imagine if you will a farmers field where there are two gates but only one of them is ever open at a time so the sheep can only use one gate. Now imagine both gates open at the same time and flocks of sheep going where ever they wish.
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

camilozk

#4
Mar 31, 2017, 06:25 pm Last Edit: Mar 31, 2017, 06:25 pm by camilozk
Thanks for sharing Ballscrewbob.

I am still trying out things...
It could also be that I ruined the bootloader...

Go Up