Go Down

Topic: MKRFOX1200 comm port problem (Read 1 time) previous topic - next topic

arduinodave

Hi,

Is there anyone having problems with the comm port driver on windows 7 for the MKRFOX1200? When the fox is plugged in the driver does not install even with the latest IDE and board installer.


mblanz

Yes, I have the same problem and wait for an idea ...
It worked for some time, then it stopped.

sandeepmistry

Hi, there's a new 1.6.15 version of the SAMD core that includes a Windows 7 driver for the MKRFox1200. It's available via the board manager now.

czrobi007

Same probleme here.. First time the drivers are installed, everithing worked fine, then I upload one sample sketch and the PC dosent recognize the board anymore.. Any suggestion?

ballscrewbob

You asked the same question elsewhere.

I answered you over there.
It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Alx-I

Same problem.
Did you find a solution?

Alx-I

Ok find solution here -> https://forum.arduino.cc/index.php?topic=473045.0

Go Up