Go Down

Topic: Freeze On Upload (Read 823 times) previous topic - next topic

1Ghasthunter1

Hello.
I am using an arduino nano and whenever I upload my program to the board, the arduino software freezes and becomes unresponsive. I can, however, move the window around and click on the minimize, magnify, and close buttons in the top left. These buttons have no effect however. As I am typing this my arduino program is frozen next to this window and is unresponsive as described above. I have looked at other topics but theirs happens about every 10 uploads and it is their whole computer. I am using windows 7 x64 and this problem is a new problem that started today. Solutions?

pert

Does it happen only when you upload or also when you compile?

You could enable verbose output during compilation and upload in File > Preferences and then check the black console window at the bottom of the Arduino window after it freezes to try to get an idea of exactly what the IDE was doing when it happened.

1Ghasthunter1

It freezes right when I compile.

1Ghasthunter1

ok so i just read the other part of your message and it is uploading ok, but i will tell you when it happens again. if it does. I just ran an adware cleaner to get some stuff off of my machine. I'll see if it still happens.

1Ghasthunter1

I am no expert and nothing looked wrong. It was too long to paste in here, so I have provided a link:

https://docs.google.com/document/d/1-sy4i8i_GF6dGUUi1uDsJW2_FLjyj67Tfv1aKU1LF1k/edit?usp=sharing

Go Up