Go Down

Topic: Program for tri-color led (Read 625 times) previous topic - next topic

Tzach

Hi,
I have just received the arduino starter kit (very excited). I want to use the tri-color led and I have found a program at ww.arduino.cc/en/Tutorial/LEDCross-fadesWithPotentiometer . It is mentioned there that it assumes arduino 0004 and I have the duemilanove. Can I use the program as is or should i change it [maybe the Serial.begin(9600)] ?
Tzach

webmeister

Quote
t is mentioned there that it assumes arduino 0004 ...


This is number is the version of the Arduino Software (IDE). In the meantime the development environment has the version number 0017.

Copy the program (sketch) to your Arduino Development Environment, upload it to the board and test it out.

Go Up