Go Down

Topic: *VIDEO* Program react differently regards of POWER source - USB/BATTERY (Read 1 time) previous topic - next topic

Gabriel_swe

Board reset because of unstable power.
Vin is parallel to power jack (on ordinary boards). Input power that goes to a voltage regulator. Your board is missing the power jack as you have a screw terminal instead (when switch is on).
If you separate power with the switch, you can still feed 6 to 23 volt to Vin, to power the system.

TruePatrick

Sorry, but i'm not completely sure if i have understand you. http://imgur.com/a/6Y6w4 - here's photo of my board. First green port from the right top is Motors and System Power. If i switch it on "OFF" it feed only motors, when "ON" motors and system. I tried to connect 10V battery and i have the same problem when i switched it "ON". I don't know how to us Vin port which is first pin from the RED PIN TOP.
But how can i seperate power (Motors and board)?
*that's where and what to connect on the board** - not exactly mine

TruePatrick

I connected 2x 18650 3,7V batteries (around 6V together when i checked this) and i still have this problem. Board keeps reseting

TomGeorge

Hi,
Can you post a circuit diagram of your project please, hand draw and post a picture.
Not a Fritzy picture you have supplied.

You seem to be doing all sorts of different things to fix your problems without any logical thought.
Where do you connect the battery you use to power the control board when you remove the USB?

Thanks.. Tom.. :)
Everything runs on smoke, let the smoke out, it stops running....

TruePatrick


TruePatrick

It's not the preatiest schemat but there it is.
VCC from the sensor is connected to a 5V n board not VCC. Becamue i watched some tutorials, and that's how it was connected. Motors are connected to a green motors pin on the right.

TruePatrick


Gabriel_swe

I connected 2x 18650 3,7V batteries (around 6V together when i checked this) and i still have this problem. Board keeps reseting
Sounds like they need a charge.  3V from a Li-ion is almost empty.

TruePatrick

When i measure it on multimeter it shows 5,91V. On the batteries writes: "The voltage of full charge and empty condition is 4,2V and 2,75V"
I will charge it.What do you think how much time it would to charge it fully?
And how types of batteries can have influence on the board?

TruePatrick

Hey UPDATE here. I charged my 2x 18650 batteries. Not full but voltage reaches 7,36V. I connected this to a board and switched the switch "ON" that board and motors use voltage from batteries. Seems that all is working correctly, BUT sometimes board reset but on very short time. I will chage it fully and keep your raporting, if it's good now

TruePatrick

What if i ran over the 18650 battery with a car and it is Slightly dented but when i measure it with multimeter it shows 3,65V. Can i use it?

johnwasser

What if i ran over the 18650 battery with a car and it is Slightly dented but when i measure it with multimeter it shows 3,65V. Can i use it?
Sure, as long as you use it in an area that won't be damaged if it bursts or catches fire.
https://www.youtube.com/watch?v=ZTzEHsJVZhA
Send Bitcoin tips to: 1G2qoGwMRXx8az71DVP1E81jShxtbSh5Hp

TruePatrick

I charged the batteries that it gives 8,1V and almost everything looks fine. I will update you in 3-4 hours if it changed anything. I also added 4 leds to it. I will upload some photos later, and try charge it fully and then tell you if it changed anything.

TruePatrick

Here's update. This 1 battery amlost expload so i threw it away. MY friend will borrow my 2x 18650 don't (know voltage yet) from laptop battery. I will charge them and try one more time.

TruePatrick

Okay that's the end. My friend gave me 2x 18650 and theri voltage is 8,3V. IT all worked, so the topic is done. Thanks you all.

Go Up