Go Down

Topic: Problem in connection (Read 535 times) previous topic - next topic

usama_rahman

My arduino due was running fine. we have already made a few projects on it. But now when i connect the board, it is successfully connected. I get the windows notification and the arduino web editor picks up arduino due programing port. but when i try to upload any program it gives the error that no device found on com3. i have tried everything. tried a different laptop, different wires, even downloaded the desktop software but no luck. Can anybody help me

Wellenberg

#1
Jul 22, 2017, 09:52 pm Last Edit: Jul 22, 2017, 10:01 pm by Wellenberg
Hi,

try changing the COM Port, the Board type or the programmer or reload the latest librarys.
That helped me once. I'm not shure if this is it, but try it.
Otherwise you might find some help here: https://www.arduino.cc/en/Guide/Troubleshooting#toc1

ard_newbie


When I have this error message, I push the erase button for 3 seconds then the reset button for 3 seconds. Then I select the correct COM port and I can upload a new sketch.

guille36

wow! it works for me! whats next? a dance for arduino's god? heheheh!

Go Up