Go Down

Topic: slow arduino ide (Read 609 times) previous topic - next topic

Ransher

i am facing a problem of slow running arduino from last few months but found no solution.
arduino ide 1.8.1 is installed on my system and it takes 5 min just to verify the blink led example which is simple code just imagine how ,long it would take to compile big codes
if anyone there can sort out this would be really grateful,thanks.

sterretje

Do you have anti virus installed. If so, check what happens when you stop the anti virus temporarily. If that helps, you need to exclude some directories from the anti virus. Not sure which ones as I have not yet encountered the problem.
If you understand an example, use it.
If you don't understand an example, don't use it.

Electronics engineer by trade, software engineer by profession. Trying to get back into electronics after 15 years absence.

Ransher

yes, i have installed the avira antivirus but not found any improvement in speeding up arduino while antivirus is turned off

ballscrewbob

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Ransher

Tryed almost everything but found no solution  :smiley-confuse:

ballscrewbob

#5
Jul 28, 2017, 01:23 pm Last Edit: Jul 28, 2017, 01:24 pm by ballscrewbob
Attaching some helpful items.
You probably don't need to do everything but quite often some steps may be of use.

It may not be the answer you were looking for but its the one I am giving based on either experience, educated guess, google or the fact that you gave nothing to go with in the first place so I used my wonky crystal ball.

Go Up